Jump to content

Emby ignoring volume slider changes


SenatorIvy

Recommended Posts

SenatorIvy

Recently Emby theater has started this odd behavior with volume.

 

Example scenario:

 

Watch movie 1 (codecs dont matter)

Adjust volume with slider in Emby Theater window

Volume adjusts successfully

 

Stop watching movie 1

Start watching movie 2

Adjust volume with slider in Emby Theater window

volume does not adjust from previous setting, no matter what you put it to.

 

This is on Windows 10 1909.

Link to post
Share on other sites
SenatorIvy

Hi!

 

I'm playing any video.  Doesn't matter what codec it's using.  It does this playing through Theater directly on the server and on remote machines. And if the 2nd video whose volume refuses to be adjusted finishes playing, the following video will be adjustable afterward. Very odd.

Link to post
Share on other sites
SenatorIvy

I'm also getting a lot of no compatible streams available errors on media that I know works, and that works if I choose the episode prior to it and then skip to the next to load it that way. Like for example I'll be watching an episode of Harley Quinn and then when the next episode goes it will load, but if I exit out of Emby and come back to it and attempt to play the episode that I was into for a minute or two, it claims that no compatible streams are available.  Then if I go and load the previous episode instead, and hit next to go to the supposedly broken episode, it works normally.

 

Also dunno if this is indicative of a bad Theater install or not, but all of the buttons in Emby theater are black-cornered, as though they're PNGs that have been saved without their transparency flag set.

 

I've attached server logs.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...