Jump to content
ChrisJ60

A specific video file no longer plays on Apple TV (plays on iPhone and iPad)

Recommended Posts

ChrisJ60

I have a large collection of video files served up via Emby server to an Apple TV 4K, various Macs (via the Web UI), iPhones and iPads.

 

Recently, a specific video file no longer plays on Apple TV (using the Emby app); it always used to play just fine but now no longer will. It just sits there at 00:00 with a small spinning indicator forever. The same file plays instantly, without any issues, via the WebUI or on iPhones and iPads via the Emby app. All my other files still play fine on the Apple TV(well, all the ones I have tried anyway; there are far too many to try them all).

 

I'm suspecting either the most recent tvOS update or a recent update to the Emby Apple TV app. I have tried restarting the Emby server, the Apple TV and the Emby app on the Apple TV but none of this has resolved the issue. I also looked in the Emby server log but there doesn't seem to be anything of interest in there either.

 

How can we diagnose (and then resolve) this issue?

 

 

Share this post


Link to post
Share on other sites
ebr

Hi.  If you go into the playback settings in the app and enable the MPV player, does it play then?

 

Even if that works, can we please see any ffmpeg logs that are created when it fails to play?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...