Jump to content

Use correct rights


Go to solution Solved by Luke,

Recommended Posts


Good day together
i am very happy about ember and try to set it up on raspbian currently, after it worked fine in windows. my problem is the permissions of the folder structure though.
My noticed bug:
My folder structure for the movies is /media/pi/Mainstoragedrive/emby/movies/dvd/
If I want to add the folder in Emby. This folder is on my external drive. I can click through to "pi" and then the dropdown menu always closes. It is also not possible to add manually "The path could not be found. Please ensure the path is valid and try again.
I am very helpless about rights.

Question 1: Do I only have to specify the destination folder with user "emby" or the whole path?
Question 2: Which rights/groups are necessary?
Question 3: Why is it not possible?

My rights look like this. Folder then right.
pi drwxr-x---+ 3 root root (what does "+" mean? I can't find anything on the internet
Mainstoragedrive drwxr-xr-x 4 pi root
emby drwxr-xr-x 6 pi root
movies drwxr-xr-x 4 pi pi
dvd drw-rw---- 55 pi pi

I hope that someone can help me so that I can go to bed smarter.
Have a nice weekend.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...