Jump to content

There was an error deleting the item from Emby Server.


toddgoodsite@outlook.com
 Share

Recommended Posts

toddgoodsite@outlook.com

Anybody know how to setup ReadyNas so it allows deleting of videos?  I know it only plays videos when you allow anonymous access, which I have done and it plays just fine but when I try and delete anything I get "There was an error deleting the item from Emby Server. Please check that Emby Server has write access to the media folder and try again."  

 

I have every single account selected read/write, including the everyone group.  The anonymous access group is just a checkbox on/off so it has no permissions.  Any ideas?

Link to comment
Share on other sites

Hi, is the media also stored on the NAS or another device on the network?

Link to comment
Share on other sites

toddgoodsite@outlook.com

Hi, is the media also stored on the NAS or another device on the network?

 Yes the media is stored right on the NAS that has the Emby App running on it.  

Link to comment
Share on other sites

  • 4 weeks later...

Hi there, can you please attach the emby server log from the deletion attempt? Thanks !

Link to comment
Share on other sites

toddgoodsite@outlook.com
3 hours ago, Luke said:

Hi there, can you please attach the emby server log from the deletion attempt? Thanks !

Sure it's at 19:11, error processing request in the log

embyserver.txt

Link to comment
Share on other sites

  • 2 weeks later...

What folder path did you add for the library in Emby library setup. It looks like you added a network path even though the files are on the same NAS. Why do it that way?

Link to comment
Share on other sites

toddgoodsite@outlook.com

Well, to be honest that's the only way I knew how to do it.  That's the path to the files, but I see what you are saying it's a network path.  I have no idea what the local path would be then.  I used \\toddsnas\emby which is how I would browse to those files on my windows computer.

Edited by toddgoodsite@outlook.com
Link to comment
Share on other sites

Have you tried using the file browser on the nas to browse to the folder? What path does it say?

Link to comment
Share on other sites

toddgoodsite@outlook.com

When I use the NAS browser it goes to: \ToddsNAS\data\Emby but if I put that path in Emby it gives me an error.  

image.png.8e8c7b22bc931acf9fbdfa87f4329140.png

Link to comment
Share on other sites

toddgoodsite@outlook.com

Do you happen to know if there is a way to backup your settings so if I had to do this all over again, I would not have to go through all these steps.  I was looking for an export or backup settings but I can't find it.  @cayars

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...