Jump to content


Photo

There was an error deleting the item from Emby Server.

readynas

  • Please log in to reply
2 replies to this topic

#1 toddgoodsite@outlook.com OFFLINE  

toddgoodsite@outlook.com

    Newbie

  • Members
  • 4 posts
  • Local time: 02:26 PM

Posted 13 May 2020 - 05:48 PM

Anybody know how to setup ReadyNas so it allows deleting of videos?  I know it only plays videos when you allow anonymous access, which I have done and it plays just fine but when I try and delete anything I get "There was an error deleting the item from Emby Server. Please check that Emby Server has write access to the media folder and try again."  

 

I have every single account selected read/write, including the everyone group.  The anonymous access group is just a checkbox on/off so it has no permissions.  Any ideas?



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156693 posts
  • Local time: 02:26 PM

Posted 13 May 2020 - 10:02 PM

Hi, is the media also stored on the NAS or another device on the network?



#3 toddgoodsite@outlook.com OFFLINE  

toddgoodsite@outlook.com

    Newbie

  • Members
  • 4 posts
  • Local time: 02:26 PM

Posted 17 May 2020 - 05:34 PM

Hi, is the media also stored on the NAS or another device on the network?

 Yes the media is stored right on the NAS that has the Emby App running on it.  







Also tagged with one or more of these keywords: readynas

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users