Jump to content


Photo

Emby Premier and payd IPTV provider u3u


  • Please log in to reply
27 replies to this topic

#21 alexjcgdf OFFLINE  

alexjcgdf

    Advanced Member

  • Members
  • 49 posts
  • Local time: 02:33 PM

Posted 19 May 2020 - 09:57 PM

Do your channels show up in the channels tab?

You mean on Emby or on xTeve?

On xTeve I can see the channels. But they don't appear on Emby.

Enviado de meu Pixel 3 XL usando o Tapatalk

#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156672 posts
  • Local time: 01:33 PM

Posted 19 May 2020 - 11:08 PM

What tuner hosts did you setup in Emby? Can you show a screenshot?



#23 alexjcgdf OFFLINE  

alexjcgdf

    Advanced Member

  • Members
  • 49 posts
  • Local time: 02:33 PM

Posted 22 May 2020 - 10:20 AM

What tuner hosts did you setup in Emby? Can you show a screenshot?

Sure, the same as asked by xTeVe:

By the way, the xTeVe server is on the same PC as the Emby Server.

bd0959bbe013864047891f931ecf0423.jpg7ff3aa052e86650874757457cb5be98a.jpgb8dd8fc0755688f70b307cb5d4a8a94f.jpg

Enviado de meu Pixel 3 XL usando o Tapatalk

#24 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156672 posts
  • Local time: 01:33 PM

Posted 22 May 2020 - 12:09 PM

What do you get if you put that url in a browser?

#25 vash5978 OFFLINE  

vash5978

    Newbie

  • Members
  • 2 posts
  • Local time: 01:33 PM

Posted 22 May 2020 - 11:01 PM

It looks like your channels are not mapping to the XMLTV in xteve. See that red mark by the channel number, that means those channels are disabled and will not be passed to any client that uses the xteve m3u url at the top.

You might try removing the m3u playlist, XMLTV file, and all filters you have in xteve, then add them back in starting with the m3u, then XMLTV, and finally the filters, then check the mapping section and see if everything mapped properly. If it still hasnt you may have to manually map the guide data to each channel.

 

Also the reason that the channels take so long to load is because Emby buffers the channel before it starts playing. I wish there was a way to turn this off but as far as i know its impossible.



#26 mchammer OFFLINE  

mchammer

    Newbie

  • Members
  • 4 posts
  • Local time: 12:33 PM

Posted 23 May 2020 - 11:26 PM

The channels without epg data will not be enabled by default. You will need to add epg data to those channels.



#27 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156672 posts
  • Local time: 01:33 PM

Posted 23 May 2020 - 11:36 PM

The channels without epg data will not be enabled by default. You will need to add epg data to those channels.

 

You can play channels without guide data, it's just that the EPG will be empty.



#28 alexjcgdf OFFLINE  

alexjcgdf

    Advanced Member

  • Members
  • 49 posts
  • Local time: 02:33 PM

Posted 24 May 2020 - 01:00 AM

You can play channels without guide data, it's just that the EPG will be empty.

You are right @Luke , and that was the reason I tried xTeVe , to see if I could put the TV guide and the groups that comes as default with my IPTV provider.

Think I will have to wait for a newer version of Emby in the future that have those features embedded.

Is there an ETC or something for this feature? Not pushing here, just asking.

Enviado de meu Pixel 3 XL usando o Tapatalk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users