Jump to content

Emby Live TV stops and freezes


Alternative311
 Share

Go to solution Solved by Luke,

Recommended Posts

Alternative311

Hey Everyone,

 

I have recently setup a HDHomerun on my server. I seem to keep getting random stops while watching the news, getting out of Live TV and then back brings it back up. I have looked at the logs and don't see nothing off the bat, any assistance would be great?

embyserver.txt

ffmpeg-transcode-3f8bffe5-3e2b-42c3-8ef4-7c96a6a5aa6f_1.txt

ffmpeg-transcode-91e3a435-7a50-4cd2-aee0-b739c313e1b0_1.txt

ffmpeg-transcode-360d6dd0-4fdc-4c99-9591-ec8c27129b79_1.txt

Link to comment
Share on other sites

Sammy

Been noticing this lately too but haven't had the time to post yet. I'll add my logs here when I get the chance to do so.

Link to comment
Share on other sites

Hi, try changing this back to default:

Warning EncoderParametersH264LibX.Preset: Original: veryfast Actual: slow
Link to comment
Share on other sites

Alternative311

 

Hi, try changing this back to default:

Warning EncoderParametersH264LibX.Preset: Original: veryfast Actual: slow

 

Yes, I changed that last night wondering if it will help. I will be adding a P2000 video card later this week, if that will help?

Link to comment
Share on other sites

Alternative311

Yes, I changed that last night wondering if it will help. I will be adding a P2000 video card later this week, if that will help?

 

This also happens with direct-streaming!

Link to comment
Share on other sites

 

>>>>>  Non-Default Encoder Parameters

Warning EncoderParametersH264LibX.Preset: Original: veryfast Actual: slow

 

Can you try setting this back to default? Thanks.

Link to comment
Share on other sites

Alternative311

Can you try setting this back to default? Thanks.

 

It was set to Auto before I replied, unless the settings stayed static?

post-51882-0-87897200-1588220962_thumb.jpg

Link to comment
Share on other sites

  • Solution

Ok thanks. As a test, can you try one more thing. If you disable hardware transcoding under server transcoding settings, how does that compare?

Link to comment
Share on other sites

  • 2 months later...
Alternative311

Sorry for the delay, I have tested multiple items. Although after purchasing the P2000 Video card and setting it up. all freezing stopped. 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...