Jump to content
justinds89

Check For Plugin Updates Fails Along With Artwork And Metadata

Recommended Posts

justinds89

Hey all, it just recently started happening it seems.

 

Lately it is failing to check for updates on the plugins.

 

Also, the last two movies I've added it is unable to download metadata for them including artwork.

 

Any idea what may be causing this? Nothing has changed on the PC that Emby is running on to my knowledge.

 

Thanks!

Share this post


Link to post
Share on other sites
ebr

Hi.  That would be an indication that your server cannot get out to the internet.  Check your firewall settings and let us know what you discover.

 

Thanks.

Share this post


Link to post
Share on other sites
justinds89

Hi.  That would be an indication that your server cannot get out to the internet.  Check your firewall settings and let us know what you discover.

 

Thanks.

 

I actually think I just figured it out. For some reason my network adapter settings got changed to use a static IP address, but no static IP address was configured. Have no clue how this changed, but I changed it back to dynamic and everything started working properly again.

Share this post


Link to post
Share on other sites
ebr

Glad you figured it out.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...