Jump to content

Emby aceso remoto no me funciona


Recommended Posts

moi02

Buenas no consigo acceder remotamente a EMBY, de forma local va todo genial.

 

Mi isp es jazztel con ont, he probado abrir los puertos, por probar abrir tanto ip privada como publica xd: https://imgur.com/a/refB3qv.

 

he probado dns con no-ip pero nada no conecta, en configuración de EMBY esta activado PERMITIR CONEXIONES REMOTAS... 

 

soy nuevo en este servidor, ante todo gracias.

Link to post
Share on other sites
Dibbes

Primero: Bienvenido! :-)

 

Segundo: Tienes que eliminar las dos líneas con tu IP pública de las reglas del firewall. Ahora estas diciendo que el Firewall tiene que conectar a los dos, el IP interno y el IP externo a la vez. Tambien tienes que mirar si tu firewall de tu OS deja el trafico pasar y no esta bloqueando nada para Emby.

 

Una pregunta: Hay algun error? Y que version tienes instalado?

 

y mirad aqui porfi: https://support.emby.media/support/solutions/articles/44001849007-connectivity

Edited by Dibbes
Link to post
Share on other sites
moi02

Thanks mate, a pleasure.

 

I have already deleted the ports with public address, how do I see if the OS is blocking, with ping?

 

The version is 4.4.2.0.

@@Dibbes

Link to post
Share on other sites
moi02

Me sigue sin dejar, aun así yo lo que quiero es acceder desde otra localidad a mi servidor, no de forma local compañero.

 

gracias nuevamente

Link to post
Share on other sites
moi02

Nada no consigo abrir bien los puertos, livebox me esta dando problemas, alguien sabe como solucionarlo?

Link to post
Share on other sites
moi02

Ya lo he conseguido, el problema eran los puertos internos y externos, que en el livebox me daban problemas, muchas gracias igualmente.

  • Like 2
Link to post
Share on other sites
moi02

Algún consejo para aligerar emby?

 

cuando lo uso remotamente por los transcodificacores me consume mucha cpu y eso que tengo un xeon 5680, pero en el portátil la resolución es de 720 y tengo peliculas en el servidor a 4k...

Link to post
Share on other sites
moi02

Estoy configurando todo para que quede lo mejor posible visualmente, las fotos que estoy cogiendo de forma local al igual que todos los metadatos (bd) donde se guardan?

 

Me esta gustando mucho la cantidad de posibilidades que podemos hacer con emby.

Link to post
Share on other sites
Happy2Play

Algún consejo para aligerar emby?

 

cuando lo uso remotamente por los transcodificacores me consume mucha cpu y eso que tengo un xeon 5680, pero en el portátil la resolución es de 720 y tengo peliculas en el servidor a 4k...

 

Debe elegir tener una versión / copia de los medios y permitir la transcodificación cuando sea necesario, o tener varias versiones para que haya una versión que se reproduzca directamente en su cliente / dispositivo.

 

You have to choose, having one version/copy of the media and allowing transcoding when needed, or having multiple versions so there is a version that direct plays on your client/device.

 

Estoy configurando todo para que quede lo mejor posible visualmente, las fotos que estoy cogiendo de forma local al igual que todos los metadatos (bd) donde se guardan?

 

Me esta gustando mucho la cantidad de posibilidades que podemos hacer con emby.

 

Si no escribe archivos "NFO", los metadatos solo se escriben en la base de datos. Una opción por biblioteca.

 

If you do not write "NFO" files, metadata is only written into the database.  A per library option.

Link to post
Share on other sites
moi02

Alguna forma de que se pueda rebobinar más rápido? y que consuma menos uso de cpu.

 

Saludos y gracias.

Link to post
Share on other sites
Luke

Can you please attach the emby server log from when cpu usage was high? Thanks.

Link to post
Share on other sites
  • 3 weeks later...
JuanhulkEmby

Podrías explicarme cómo lo has hecho exactamente?

Me estoy peleando con el Livebox y no doy con la tecla.

El Sever tengo en Pc con Windows

Link to post
Share on other sites
JuanhulkEmby

Ya lo he conseguido, el problema eran los puertos internos y externos, que en el livebox me daban problemas, muchas gracias igualmente.

Perdón por el doble post.

Me estaba refiriendo a usted si es tan amable

Yo también tengo el mismo problema y no se como solucionar lo de los puertos internos y externos . Gracias por adelantado

Link to post
Share on other sites
moi02

Ningún problema, mira lo que tienes que ver es que seguramente tengas ipv6, al tener ipv6, veras que cada puerto se le asigna uno interno y externo, ejemplo si usas 8065 en udp y tcp tendrás interno 8065 y externo 30521 por ejemplo pues en la configuración de Emby en red, ponlo con el puerto externo.

numero local de puerto hhtp-->tu puerto

numero de puerto publico en http--> aqui creo que puedes poner el puerto que quieras, es con el que te vas a conectar con tu wan mas el puerto elegido en este apartado 

 

Así te funcionará pero te puede dar problemas ya que tu isp te cambiará de puertos externos muy a menudo por lo que llama por tlf y dile que te pongan ipv4, así sera todo mas sencillo y el puerto interno es el mismo que el externo a diferencia de ipv6.

Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...