Jump to content

Emby for Kodi add-on 4.1.19 - no sound


jmangan
 Share

Go to solution Solved by jmangan,

Recommended Posts

Some background to establish that I had a working system and what went wrong.

I was watching a film on an OSMC front-end but when I finished I noticed that some films were missing from my collection. I ran a sync but it failed, I tried to repair the batabase but that failed. Then I kept getting the "library sync thread has exited . . . ." message.

 

I came here, realised that I was running an old add-on for my server version and updated from 3.0.x  to 4.1.19. Reset the database, re-synched and saw everything I expected in the library.

 

Then I tried to start a film but there was no audio - although that was all fine before I upgraded. Tried a few checks and realised that my server was also out of date and updated from 4.1.3.0 to 4.2.2.0 but that has also made no difference.

 

Web client works fine but on my OSMC device (fully updated) there is no audio at all; no GUI sounds, no film soundtracks, no music play.

 

Add-on is running in native mode. My server is CentOS 7 with no SMB shares.

 

Any suggestions, please?

Edited by jmangan
Link to comment
Share on other sites

  • Solution

Never mind. After posting I noticed the item about how to report errors. I was going to collect the log so checked the config, rebooted, went to replicate the error --- and the sound worked!.

 

I had rebooted half a dozen times already so I don't know what's gone on there but this is clearly a non-problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...