Jump to content

cannot connect to my server remotely


Recommended Posts

i had no problem with others connecting to my server from outside but all the sudden nobody can connect remotely, they can see my server name but says it's unavailable? I've tried all the troubleshooting I can, I even reinstalled my entire NAS and Emby server and still no outside connections? 

Link to post
Share on other sites
  • 7 months later...

I’m having this issue with my ReadyNas Pro. It’s now behind a Ubiquiti Dream Machine with DDNS and port forwarding of 8096 setup.

I can use my server on the local network, but outside connections (Connect accounts or manual) see the server but won’t connect to it. 
 

 I’ve tried everything in the connectivity Troublershooter, but still cannot connect. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...