Jump to content


Photo

Sonido Dolby Digital 5.1


  • Please log in to reply
12 replies to this topic

#1 Banquero OFFLINE  

Banquero

    Advanced Member

  • Members
  • 65 posts

Posted 09 April 2020 - 12:49 PM

Buenas tardes. Desde la última actualización de Emby Server para Synology, observo que las pistas de sonido 5.1, se reproducen en mi equipo me estereo. Tengo un home cinema y hasta ahora se escuchaban perfectamente todos los canales, pero ahora no. La conexión al Amplificador la tengo por la conexión Óptico Digital. He de cambiar algo en la configuración del servidor? Muchas gracias...

#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 04:29 PM

Posted 09 April 2020 - 01:25 PM

Hi there, can we please look at an example? Please attach the information requested in how to report a media playback issue. thanks!



#3 Banquero OFFLINE  

Banquero

    Advanced Member

  • Members
  • 65 posts

Posted 09 April 2020 - 01:44 PM

Gracias por contestar Luke..Adjunto fichero Embyserver.txt...Estaba viendo la pelicula "Cuestion de Justicia", en la pista de sonido Dolby Digital 5.1, pero en mi equipo de sonido reproduce en estereo..Al terminar he probado una pelicula de Harry Potter, que si la había visto con la pista de sonido en Dolby Digital 5.1, con anterioridad y ahora tampoco reproduce en 5.1...Gracias...

Attached Files



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 04:29 PM

Posted 09 April 2020 - 05:06 PM

Gracias por contestar Luke..Adjunto fichero Embyserver.txt...Estaba viendo la pelicula "Cuestion de Justicia", en la pista de sonido Dolby Digital 5.1, pero en mi equipo de sonido reproduce en estereo..Al terminar he probado una pelicula de Harry Potter, que si la había visto con la pista de sonido en Dolby Digital 5.1, con anterioridad y ahora tampoco reproduce en 5.1...Gracias...

 

Were you playing with the web app? Web browsers do not support Dolby Digital 5.1 except for Microsoft Edge on Windows.



#5 Banquero OFFLINE  

Banquero

    Advanced Member

  • Members
  • 65 posts

Posted 10 April 2020 - 04:52 AM

Buenos días, Luke. No, estaba viendo la película desde la app cliente 1.0.7.7 de una Smart TV Samsung de 2019. A que puede deberse?

#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 04:29 PM

Posted 10 April 2020 - 05:32 PM

Did you check the audio settings on your TV?



#7 Banquero OFFLINE  

Banquero

    Advanced Member

  • Members
  • 65 posts

Posted 10 April 2020 - 05:38 PM

Si, por supuesto. Por la salida Óptico Digital. Todo con la misma configuración...

Edited by Banquero, 10 April 2020 - 05:38 PM.


#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 04:29 PM

Posted 10 April 2020 - 06:42 PM

Are you sure you selected the 5.1 audio track in the Emby Samsung app?

@SamES



#9 Banquero OFFLINE  

Banquero

    Advanced Member

  • Members
  • 65 posts

Posted 10 April 2020 - 06:53 PM

Si, Luke por supuesto. De eso no hay duda...

#10 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 1278 posts
  • Local time: 06:29 AM

Posted 11 April 2020 - 08:00 AM

Do you believe this only started with the server update?

 

From the log file it is DirectPlaying, so the server is leaving it up to the client to play the tracks as it desires.  I don't think there is any way the server can prevent the TV from outputing 5.1 if it is DirectPlaying and you have selected a 5.1 track.

 

I would recheck the audio settings on the TV and receiver to confirm they are correct.  Can you test 5.1 from another app on the TV such as Netflix?

 

5.1 optical output is not something i can test.  @FrostByte, any thoughts?  Have you seen any issues with 5.1 audio?



#11 FrostByte ONLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 5081 posts
  • Local time: 04:29 PM
  • LocationThe UP

Posted 11 April 2020 - 08:35 AM

I don't usually run with an optical connection, but may this be DDP 5.1 or DDP with Atmos?  I believe the TV may convert DDP to PCM stereo over optical

 

btw: My 2018 automatically switches to DDP or DD depending on the file.  2019 may also

 

@Banquero , can you post a pic of the media info from the bottom of the page on the server?  I still have an optical cable lying around and can test



#12 Banquero OFFLINE  

Banquero

    Advanced Member

  • Members
  • 65 posts

Posted 11 April 2020 - 08:40 AM

Os pido mil disculpas. Después de mucho investigar, veo que TV ha actualizado el software y desactivó la configuración 5.1. Os agradezco mucho el soporte que me habéis dado. Saludos...

#13 FrostByte ONLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 5081 posts
  • Local time: 04:29 PM
  • LocationThe UP

Posted 11 April 2020 - 09:01 AM

My guess is that the TV is seeing the optical connection which doesn't support whatever format is in the file and only giving the option to use PCM 2.0 .  Using HDMI I bet you would see the option for DD/DD+ 5.1 and it would automatically switch to the correct format






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users