Jump to content


Photo

Kodi + Emby server sur un NAS Synology


  • Please log in to reply
2 replies to this topic

#1 Mahtan OFFLINE  

Mahtan

    Newbie

  • Members
  • 2 posts
  • Local time: 03:07 PM

Posted 07 April 2020 - 04:10 PM

Bonjour,

 

J'ai installé le server Emby sur mon NAS et j'ai installé sur mon Kodi qui est sur ma Shield l'emby plugin.

Tout fonctionne correctement en tout cas mes fichiers 1080p mais dès que je lance des fichiers en 4K ça me fait planté le serveur Emby du NAS et je suis carrément obligé de redémarre mon NAS pour pouvoir tout relancé, j'ai tenté plusieurs fois et le problème apparaît à chaque fois.

J'ai testé avec l'application Emby prévu pour Android TV et aucun problème avec le même fichier 4k mais malheureusement je trouve moche l'application (par rapport à Kodi et le très joli skin Embuary)

 

Quelqu'un aurait-il des conseils pour résoudre le problème ou c'est un problème connu et pas encore résolu ?

 

Merci pour votre aide.

 

 



#2 Mahtan OFFLINE  

Mahtan

    Newbie

  • Members
  • 2 posts
  • Local time: 03:07 PM

Posted 08 April 2020 - 11:36 AM

Pour information si quelqu'un à le même problème ça vient du plugin Kodi for emby qui est moins "rapide" que embycon.
Si on utilise Embycon tout fonctionne mêle 4k par Kodi de ce que j'ai compris la différence se trouve sur la façon d'intergagir avec le serveur. Le plugin Kodi for Emby permet pas mal de chose de power user mais pour juste lire/voir mediatheque avec Kodi Embycon vous donneras bien plus satisfaction.



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156872 posts
  • Local time: 09:07 AM

Posted 09 April 2020 - 01:54 PM

Thanks for the feedback !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users