Jump to content


Photo
- - - - -

Notificaties - Pushover niet ingesteld, maar wel verzonden.


  • Please log in to reply
6 replies to this topic

#1 IsHome OFFLINE  

IsHome

    Member

  • Members
  • 13 posts
  • Local time: 08:32 PM

Posted 06 April 2020 - 01:39 PM

Hallo,

 

Sinds een paar dagen gebruik ik voor het versturen van diverse Notificaties ook Pushover.

Op zich werkt dit wel goed maar heb er wel een klein probleem mee.

Voor het versturen van 'User Activity Report' Notificaties heb ik alleen de emailoptie ingesteld (Attached File  emby user activity report setting.jpg   35.14KB   0 downloads)

Maar deze Notificaties worden terwijl dat niet is ingesteld ook met Pushover verstuurd.

 

(Emby server (v4.4.1.0-1) is als package geinstalleerd op een Synology NAS DS918+ waarop zich ook de diverse bibliotheken bevinden.)

Welke gegevens en/of bestanden zijn ter controle nodig?

Graag advies hoe dit probleem opgelost kan worden.

 

 



#2 IsHome OFFLINE  

IsHome

    Member

  • Members
  • 13 posts
  • Local time: 08:32 PM

Posted 08 April 2020 - 03:09 AM

Update:

Ik ontvang van ALLE 'Notificaties' items een Pushover bericht, terwijl dit niet ingesteld is.
Alleen voor de 'New Media Report' is Pushover berichten ingesteld, bij de rest alleen email berichten.

Probeer dit a.u.b. te verhelpen of mij vertellen hoe dit op te lossen!
Bedankt.


Edited by IsHome, 08 April 2020 - 08:23 AM.


#3 IsHome OFFLINE  

IsHome

    Member

  • Members
  • 13 posts
  • Local time: 08:32 PM

Posted 09 April 2020 - 08:22 AM

Niemand die kan helpen?



#4 IsHome OFFLINE  

IsHome

    Member

  • Members
  • 13 posts
  • Local time: 08:32 PM

Posted 17 April 2020 - 08:06 AM

- update

Probleem is nog steeds aanwezig.

Zou nu wel eens door iemand geholpen willen worden.

Of moet ik dit probleem op/in het engelstalige deel plaatsen?



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156696 posts
  • Local time: 02:32 PM

Posted 08 May 2020 - 01:14 PM

Hallo, kom je dit nog steeds tegen?



#6 IsHome OFFLINE  

IsHome

    Member

  • Members
  • 13 posts
  • Local time: 08:32 PM

Posted 10 May 2020 - 07:22 AM

Hallo Luke,

 

Ja, er worden nog steeds via Pushover meldingen gemaakt terwijl dat niet ingesteld is.

Ondertussen is Emby Server v4.4.2.0, e-mail plugin v3.1.6.0 en PushOver plugin v3.1.3.0

Als je nog meer info nodig heb hoor ik dat wel.

Alvast bedankt.

 



#7 IsHome OFFLINE  

IsHome

    Member

  • Members
  • 13 posts
  • Local time: 08:32 PM

Posted 12 May 2020 - 05:39 AM

Hallo Luke,

 

Ik zie ook dat de Pushover meldingen m.b.t. 'User Activity Reports' incompleet zijn.

In de Pushover meldingen wordt vanaf een bepaalde plek de rest van de tekst niet weergegeven.

Ik heb een foto Attached File  emby_pushover-1.jpg   46.94KB   0 downloads  van zo'n melding bijgevoegd en een foto Attached File  Emby_ User Activity Report Notification.jpg   67.48KB   0 downloads  van dezelfde melding via e-mail die wel compleet is.

 

Dat de Pushover meldingen incompleet zijn is ook de reden dat ik die voor de 'User Activity Reports' uitgeschakeld heb, maar zou die wel willen gebruiken.

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users