Jump to content


Photo

Won't scan Movie folder


  • Please log in to reply
22 replies to this topic

#21 wollabille OFFLINE  

wollabille

    Advanced Member

  • Members
  • 62 posts
  • Local time: 02:25 PM

Posted 21 April 2020 - 01:31 PM

How I solved it ..... for now!

 

Not an elegant solution and possibly only temporary, but I SSH'd into the NAS, opened the "/volume1/video/Movies" directory and chown'd every file/folder recursively to be owned by "me" and have group "users".

 

Once I went back into Emby I ran a 'Scan Library Files' on the "Movies" library and it found every movie.  Its still getting the images etc. now so I'll examine the movies it found in the library and compare with the actual directory, but the new movies that came within the last couple of days have been found now.

 

 

What i would like to know is, is this an Emby issue with Synology? Or the other way arround a Synology issue with Emby.

 

The reason why i ask is this might need to be taken up with Synology then?



#22 Seger OFFLINE  

Seger

    Advanced Member

  • Members
  • 150 posts
  • Local time: 01:25 PM

Posted 21 April 2020 - 03:31 PM

guys, this is not a mistake, nor is it the fault of Emby or Synology. 
 
Synology or the application to be defined usually defines the right to a user. I think I've written it several times, other threads, ... In the system (DSM), every user is automatically a user, all other users would not be logical. Afterwards, and you have to set this yourself, you give this user appropriate rights like administrator (admin rights). If Synology or Emby would do this on their own, it would be a scream but big. You have to choose the admin rights yourself.
 
I think the issue is solved now, right? Or do any of you still have problems with the emby installation? If so, please ask us again.
 
@wollabille, it's a pity that you didn't report more, but I took my time for our teamviewer session. next time, please cancel if you already suggest a time ...
 
Thanks and best regards,
Seger


#23 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157008 posts
  • Local time: 08:25 AM

Posted 29 April 2020 - 11:30 PM

@wollabille has this helped?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users