Jump to content
PaoloPinkel

Playback issue (DS418play Emby v4.4.0.40)

Recommended Posts

Luke

HI, is it only with this one video?

Share this post


Link to post
Share on other sites
PaoloPinkel

Hi, Luke,

 

I have sporadically played a few movies after the update, only this one was noticeable until now.

 

But what is noticeable is that in the webapp or the app for Android the movie is played, but not in combination with Android TV (Nvidia Shield). As said, before the server update everything was running.

Share this post


Link to post
Share on other sites
Luke

the next one...

And what exactly happened with this video?

Share this post


Link to post
Share on other sites
PaoloPinkel

looks similar to the screenshot post #1

Share this post


Link to post
Share on other sites
PaoloPinkel
Posted (edited)
Hello softworkz,

 

"Extract the zip file

Put Emby.DiagnosticsPlugin.dll into the “plugins” subfolder of your Emby installation

5ea400a22f256_Unbenannt.png

Restart Emby

After installing, there will be two additional navigation menu entries in the server dashboard menu."

-> no, no additional menu entries are displayed?  :(

5ea4062fd8bc0_Unbenannt.png

Edited by PaoloPinkel

Share this post


Link to post
Share on other sites
PenkethBoy

installed to the wrong location

 

look for plugin directory under programdata/plugins

Share this post


Link to post
Share on other sites
softworkz

Thanks for the log.

 

The important question though: Did it actually work after activating that diagnostic setting?

Share this post


Link to post
Share on other sites
PaoloPinkel

No unfortunately not, everything as before.

Share this post


Link to post
Share on other sites
softworkz

Please excuse the late reply.

 

By activating the legacy command building, we have activated the ffmpeg command building of the earlier Emby Server versions.

The video is being stream-copied only, so the newer ffmpeg version can be ruled out as a possible cause as well.

 

That leaves us to the following possibilities why it might have been working before

  • It wasn't the same file
    .
  • You had configured some bandwidth limit earlier which would have caused transcoding
    .
  • Maybe there has been some change to the Emby Client for Shield
    The Shield Client reports that it supports HEVC Main10 Profile, I'm not sure whether that is correct
    .
    Maybe @@ebr has some idea?

Share this post


Link to post
Share on other sites
PaoloPinkel

Hello,

 

  • yes, it's the same file
  • no, no changes were made to the server (bandwidth limit)

 

And as I said, the file can be played with the Android and web client. It's a little jerky, but it doesn't get that Pixel slush.

Share this post


Link to post
Share on other sites
PaoloPinkel
Just now I played it again, now it works (both reported files). 

I do not get it. Not one setting has been changed, not on the server, not on the shield.

Share this post


Link to post
Share on other sites
Luke

That's interesting, thanks for the feedback.

Share this post


Link to post
Share on other sites
PaoloPinkel

Today I can not play the film again.

Share this post


Link to post
Share on other sites
Luke

Today I can not play the film again.

What happens when you try?

Share this post


Link to post
Share on other sites
PaoloPinkel

5ec629747033a_052120090515.png

Share this post


Link to post
Share on other sites
Luke

5ec629747033a_052120090515.png

Can you attach the ffmpeg log from that? Thanks.

Share this post


Link to post
Share on other sites
Luke

@PaoloPinkel can you try this version and see how it compares?

Thanks.

Share this post


Link to post
Share on other sites
PaoloPinkel

Hi, Luke,

sorry, no improvement.

072920212514.thumb.png.625a08c88afcbfd19e433dfe0b1156ee.png

log.7z

Share this post


Link to post
Share on other sites
Luke

Ok thanks for testing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...