Jump to content


Photo

Apollo.TV Guide Issues


  • Please log in to reply
8 replies to this topic

#1 Nasscar OFFLINE  

Nasscar

    Newbie

  • Members
  • 6 posts
  • Local time: 09:13 AM

Posted 29 March 2020 - 08:48 PM

I have been on a trial with Apollo.TV and it has been great. 

 

The only problem is when downloading the TV Guide it's filling up my remaining storage. 

 

I tried changing the cache path to a 256 gig storage drive but it still wants to use the default cache. 

 

If there currently isn't a way to change the TV guide temporary cache could one be added in the next release? 

 

Note: 

I"m using Emby Premium. 

 

thanks, 

 

 

Hobert



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156872 posts
  • Local time: 09:13 AM

Posted 29 March 2020 - 10:42 PM

Hi there, what exactly did you configure? What folder is using the most space? Why do you feel it's still using the default cache location?


  • Zefis likes this

#3 Nasscar OFFLINE  

Nasscar

    Newbie

  • Members
  • 6 posts
  • Local time: 09:13 AM

Posted 30 March 2020 - 12:10 AM

Don't laugh but right now I am testing with a Firestick 4k that has been working great.

 

1) all my video files are connected via a share off of my router

2) I used this post to test with IP TV what has great performance an resolution

https://help.apollog...t-up-with-emby-

 

3) When I tell is to refresh the guide data and I monitor the storage, it just fills up and then Emby crashes.

 

4) I tried changing the default cache but that doesn't work.

 

5) If you can figure it out I would appreciate the help

 

Hobert



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156872 posts
  • Local time: 09:13 AM

Posted 31 March 2020 - 01:17 PM

3) When I tell is to refresh the guide data and I monitor the storage, it just fills up and then Emby crashes.

Hi there, can you please attach the emby server log from when this happened? Thanks.



#5 Nasscar OFFLINE  

Nasscar

    Newbie

  • Members
  • 6 posts
  • Local time: 09:13 AM

Posted 31 March 2020 - 01:20 PM

it's little difficult because then it crashes it crashes and reboots until I remove the USB drive that I have configured as private. it seems like it doesn't like to run from the USB private drive. Other apps do but Emby Server doesn't. 

 

15 mins ago I just reinstalled. If someone can help me with restoring after a crash and not having to manually reconfigure everything that would be helpful. I have the Emby Backup installed but I don't know the process on restoring. 

 

Hobert



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156872 posts
  • Local time: 09:13 AM

Posted 01 April 2020 - 12:23 AM

@Nasscar did you configure the backup plugin on the old installation?



#7 Nasscar OFFLINE  

Nasscar

    Newbie

  • Members
  • 6 posts
  • Local time: 09:13 AM

Posted 01 April 2020 - 07:32 AM

No, but yesterday I reinstalled Emby Server & the backup plugin and pointed the backup to a network storage device. 

 

If you are able to do a remote session I can share my screens and I have adblink installed if needed.



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156872 posts
  • Local time: 09:13 AM

Posted 01 April 2020 - 11:49 PM

@cayars can help with that. Thanks.



#9 cayars OFFLINE  

cayars

    Advanced Member

  • Alpha Testers
  • 3375 posts
  • Local time: 09:13 AM

Posted 02 April 2020 - 10:22 AM

@Nasscar I can help you remotely to do this.  Download and install TeamViewer.

 

Then send me a PM with a date/time (EST) you would like to do this.  I'm in the EST time zone so pick something from 6am to 11pm range.

I'll then get the connection info via PM and we'll take it from there.

We'll be able to chat online while we do this so you can see and ask questions about what we do.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users