Jump to content

Missing TV shows


maxusgoocus
 Share

Recommended Posts

maxusgoocus

So I changed my ISP recently and was having some issues my new network. Like an idiot, I reset my Mac mini to try to fix an issue I was having which made me have to reset my Emby server. Now its like Emby won't read my TV shows. It previously read all of them with no issues and I found that all the files work in an external player and, just to try to see if there were other issues, I got Plex to read them. Why is Emby not reading the files? None of the files have changed from before. I added a few movies but the Movies library reads just fine. I've been working at this for about a week now and need help. 

Link to comment
Share on other sites

maxusgoocus

Ok so I use a folder labeled TV on an external drive and while I have not changed any file names I’m that folder when I set up the library in Emby, emby does not read anything but the individual show folders. None of the flies or metadata contained in the show folders read. Example...I have all of “Adventure Time” in a folder marked as such. It shows that the folder is there but none of the episodes inside the folder show up. It’s like that for all my TV shows and I don’t understand why.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...