Jump to content


Photo

Missing TV shows


  • Please log in to reply
3 replies to this topic

#1 maxusgoocus OFFLINE  

maxusgoocus

    Newbie

  • Members
  • 3 posts
  • Local time: 06:20 AM

Posted 29 March 2020 - 01:25 PM

So I changed my ISP recently and was having some issues my new network. Like an idiot, I reset my Mac mini to try to fix an issue I was having which made me have to reset my Emby server. Now its like Emby won't read my TV shows. It previously read all of them with no issues and I found that all the files work in an external player and, just to try to see if there were other issues, I got Plex to read them. Why is Emby not reading the files? None of the files have changed from before. I added a few movies but the Movies library reads just fine. I've been working at this for about a week now and need help. 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156872 posts
  • Local time: 07:20 AM

Posted 29 March 2020 - 02:29 PM

Hi there, can you please go over an example? Thanks.



#3 maxusgoocus OFFLINE  

maxusgoocus

    Newbie

  • Members
  • 3 posts
  • Local time: 06:20 AM

Posted 29 March 2020 - 02:34 PM

Ok so I use a folder labeled TV on an external drive and while I have not changed any file names I’m that folder when I set up the library in Emby, emby does not read anything but the individual show folders. None of the flies or metadata contained in the show folders read. Example...I have all of “Adventure Time” in a folder marked as such. It shows that the folder is there but none of the episodes inside the folder show up. It’s like that for all my TV shows and I don’t understand why.

#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156872 posts
  • Local time: 07:20 AM

Posted 29 March 2020 - 03:48 PM

Hi there, can you please show the file and folder organization and naming? thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users