Jump to content

Roku premiere Subtitle blocks content startup


thegrunge
 Share

Recommended Posts

thegrunge
I have to report another problem on the roku premiere. If the subtitles are activated before playing a media, the media does not start. We must then exit the program because nothing is responding. I have no concrete image, because I solved the problem remotely, but what I can say is that when starting the purple strip hangs and stays at the middle way. Here is the log by cons

 

Thank you

Emby premiere.rtf

Link to comment
Share on other sites

Hi, it looks like your server might not be able to transcode these subtitles fast enough. I would suggest using our subtitle download features to download external text (srt) subtitles. Please let us know if this helps. Thanks.

Link to comment
Share on other sites

thegrunge

@@Luke Ok, however I have this problem that on this roku model, it is strange and I have an i7 4 core processor. Are we talking about this function? If yes, it is already activated for each library. I did a test right now with my firestick and the reading starts instantly with the subtitles activated

 
Thank you!

post-177488-0-89649600-1585415684_thumb.png

post-177488-0-03637500-1585415836_thumb.png

Emby premiere.rtf

Edited by thegrunge
Link to comment
Share on other sites

 

@@Luke Ok, however I have this problem that on this roku model, it is strange and I have an i7 4 core processor. Are we talking about this function? If yes, it is already activated for each library. I did a test right now with my firestick and the reading starts instantly with the subtitles activated

 
Thank you!

 

 

This Fire TV log is not from the same video file, in fact it appears to be from Live TV so it's completely different.

Link to comment
Share on other sites

thegrunge

@Luke I resolved the problem by preventing video transcoding as much for that as for the problem of PGS subtitles which caused transcoding.

Link to comment
Share on other sites

@Luke I resolved the problem by preventing video transcoding as much for that as for the problem of PGS subtitles which caused transcoding.

Ok, that means you get no PGS subtitles. You could have also turned off the subtitles.

Link to comment
Share on other sites

thegrunge

@Luke I did it on purpose to choose a film with pgs subtitles to see the result, and by not allowing video transcoding there are none with pgs subtitles. At least not as before or the quality was downright lower. It is only the container which is not compatible, but it is already often the case and it does not overload the processor. On the last picture I authorized the video transcoding and here is the result with the reading of subtitle pgs. take the test you will see well..

 

Thanks

 

 

 

post-177488-0-49497800-1586377010_thumb.png

post-177488-0-91075300-1586377024_thumb.png

post-177488-0-21128000-1586377036_thumb.png

post-177488-0-77092500-1586377917_thumb.png

post-177488-0-05261600-1586378194_thumb.png

Edited by thegrunge
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...