Jump to content


Photo

QNAP + Emby 4.4.0.40 startup issue


Best Answer Luke , 27 March 2020 - 11:47 AM

As a test, if you remove the dlna and port mapper plugins, then restart the server, does that help?

Go to the full post


  • Please log in to reply
30 replies to this topic

#21 tmysik OFFLINE  

tmysik

    Member

  • Members
  • 20 posts
  • Local time: 08:29 PM

Posted 03 May 2020 - 03:14 AM

Reported here, thank you.



#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156694 posts
  • Local time: 02:29 PM

Posted 03 May 2020 - 12:58 PM

We'll help you in your new topic. Thanks.



#23 tmysik OFFLINE  

tmysik

    Member

  • Members
  • 20 posts
  • Local time: 08:29 PM

Posted 03 May 2020 - 01:12 PM

Just a note - the issue reported in this thread (Emby does not start) randomly occurs again, that is why I added a new comment here. Looking into the logs, some port mapping errors can be found there so I guess it is the port mapper plugin?

#24 shdwkeeper OFFLINE  

shdwkeeper

    Advanced Member

  • Members
  • 41 posts
  • Local time: 11:29 AM

Posted 12 May 2020 - 10:49 PM

I just installed Emby on Qnap v4.4.2.1270 and than installed a plugin, hit restart in the web app and Emby never restarted but its still running in Qnap.  Any ideas?



#25 tmysik OFFLINE  

tmysik

    Member

  • Members
  • 20 posts
  • Local time: 08:29 PM

Posted 13 May 2020 - 12:52 AM

> installed a plugin?

Which plugin?

> hit restart in the web app

I use QNAP for it (Applications, there you see all installed applications, any of them can be restarted, stopped, removed, etc.)

HTH.

#26 shdwkeeper OFFLINE  

shdwkeeper

    Advanced Member

  • Members
  • 41 posts
  • Local time: 11:29 AM

Posted 13 May 2020 - 01:53 AM

I just installed the collections plugin, so you stopped emby in qnap and than started it again, thats how you restart?

Edited by shdwkeeper, 13 May 2020 - 01:54 AM.


#27 tmysik OFFLINE  

tmysik

    Member

  • Members
  • 20 posts
  • Local time: 08:29 PM

Posted 13 May 2020 - 02:38 AM

Yes, using only QNAP for it.

#28 shdwkeeper OFFLINE  

shdwkeeper

    Advanced Member

  • Members
  • 41 posts
  • Local time: 11:29 AM

Posted 13 May 2020 - 04:53 AM

Well there is a restart option in the Emby dashboard but it doesn't appear to work for me on a QNAP

#29 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156694 posts
  • Local time: 02:29 PM

Posted 13 May 2020 - 10:03 PM

I just installed Emby on Qnap v4.4.2.1270 and than installed a plugin, hit restart in the web app and Emby never restarted but its still running in Qnap.  Any ideas?

 

Hi, how did you install emby server?



#30 shdwkeeper OFFLINE  

shdwkeeper

    Advanced Member

  • Members
  • 41 posts
  • Local time: 11:29 AM

Posted 13 May 2020 - 11:18 PM

Hi, how did you install emby server?


Downloaded the package and manually installed it in the Qnap App center.

#31 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156694 posts
  • Local time: 02:29 PM

Posted 14 May 2020 - 11:51 PM

Downloaded the package and manually installed it in the Qnap App center.

Please attach the emby server log. thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users