Jump to content


Photo

Pause your content & EmbyCon

EmbyCon

Best Answer TeamB , 25 March 2020 - 05:29 PM

You can turn this off in the EmbyCon add-on settings:

 

Open the EmbyCon Add-on Settings

Select the Events section

Scroll down to the Screensaver area

Turn off the "Stop media playback on screen saver activation"

 

This is also in the FAQ

https://emby.media/c...47-embycon-faq/

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 zimny OFFLINE  

zimny

    Advanced Member

  • Members
  • 59 posts
  • Local time: 08:17 AM

Posted 25 March 2020 - 11:00 AM

Hi there,

 

Is it the way to have a control over user paused content?

 

I mean can we adjust pause when connected by EmbyCon?

 

For now a lot of my users complain the when they paused some movie it's gone after bout 3 min

I know that this connection is reset by the server so this is the question...  Can I adjust it for 1h for example?



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156731 posts
  • Local time: 03:17 AM

Posted 25 March 2020 - 11:10 AM

What do you mean gone after three minutes?

#3 zimny OFFLINE  

zimny

    Advanced Member

  • Members
  • 59 posts
  • Local time: 08:17 AM

Posted 25 March 2020 - 11:12 AM

The movie is disappearing on the main screen and is showing up under progress in the Emby main screen



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156731 posts
  • Local time: 03:17 AM

Posted 25 March 2020 - 11:14 AM

Ok we'll see what @TeamB thinks. Thanks.

#5 zimny OFFLINE  

zimny

    Advanced Member

  • Members
  • 59 posts
  • Local time: 08:17 AM

Posted 25 March 2020 - 11:17 AM

thank you Luke

 

Hope you guys can take it on the board soon

 

It can be pain in ass for some people and we should have control over it

Also when you can play Netshitt then you can pause for whole day



#6 TeamB OFFLINE  

TeamB

    Advanced Member

  • Developers
  • 462 posts
  • Local time: 05:17 PM

Posted 25 March 2020 - 05:29 PM   Best Answer

You can turn this off in the EmbyCon add-on settings:

 

Open the EmbyCon Add-on Settings

Select the Events section

Scroll down to the Screensaver area

Turn off the "Stop media playback on screen saver activation"

 

This is also in the FAQ

https://emby.media/c...47-embycon-faq/


Edited by TeamB, 25 March 2020 - 05:30 PM.

  • zimny likes this

#7 zimny OFFLINE  

zimny

    Advanced Member

  • Members
  • 59 posts
  • Local time: 08:17 AM

Posted 25 March 2020 - 06:37 PM

Thank you TeamB

 

will give it a go right now :D







Also tagged with one or more of these keywords: EmbyCon

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users