Jump to content

NVIDIA Shield - "Source Too Slow For Continuous Playback"


MovingDots
 Share

Recommended Posts

Hi all,

 

Already posted this on the KODI forums but they told me i should try here:

I've searched the forums and Google but couldn't find anything recent or relevant.

My setup is:
Synology DS1813+ with WD RED disks
Gigabit ethernet (wired)
NVIDIA Shield TV (2019)
KODI Leia V18.6 with Emby for KODI installed

When i playback a high bitrate (80Mbit) MKV file, i get this error.
After that, the movie plays perfectly as far as i can tell and doesn't start buffering.

When i download something off my NAS using Windows, i get 110MB/s
Download speed shouldn't be an issue when the file i'm trying to play is only 80 Megabit / sec

I tried disabling 'force http playback' in Emby but that doesn't seem to be helping.

I have included a logfile:
xonekowiya (paste)

Any help would be greatly appreciated.

Thanks :-)

Link to comment
Share on other sites

Hi, and this is all on the local network?

Hello Luke,

Yes I'm only using this at home with the NAS connected wired over gigabit.

Link to comment
Share on other sites

When you setup your libraries did you configure the optional network paths with values that the kodi installations will be able to reach?

  • Like 1
Link to comment
Share on other sites

Hi, 

 

I've added a screenshot. Hope this helps. I also tried playing the file from Kodi directly with the NAS mapped over nfs, the file plays without issue like this.

 

Thanks for looking into this 

post-610389-0-19533000-1585005050_thumb.jpg

Edited by MovingDots
Link to comment
Share on other sites

Ok so try filling that out by following this guide here:

https://support.emby.media/support/solutions/articles/44001159320-optional-network-paths

 

Then I think with Emby for Kodi you're going to have to do a full resync. Once complete, Kodi should play using the LAN network paths instead of running through Emby's http server.

Link to comment
Share on other sites

Hi,

 

It seems like i just needed tot select direct paths instead of addon mode when i first launched Emby for KODI.

I now changed this in the settings menu of Emby for KODI and now files play over NFS instead of the HTTP server.

And i also entered the optional network paths in Emby Server


Working fine :-)

 

Thanks

Edited by MovingDots
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...