Jump to content


Photo
- - - - -

GameBrowser 3.2.5 and Latest server with Emby Classic server4 version.

GameBrowser broken Emby Classic server ver 4.4.

  • Please log in to reply
No replies to this topic

#1 aziz OFFLINE  

aziz

    Advanced Member

  • Members
  • 177 posts
  • Local time: 06:54 AM

Posted 23 March 2020 - 09:02 AM

Hello Folks,

 

First, I hope everyone is well and being very safe under the current scary circumstances.

 

I know I am a dying bread, and I have to move into Emby Theater or alternatives eventually, but I think this upgrade will be the last before that happens.  I need to work with whoever is responsible for Emby Theater to make integration work.

 

That said,

 

Currently, I have tested everything i need on the latest server and Emby classic for server 4 "beta".  Everything seems to be working as good as it will get, apart from GameBrowser, which is very important part of the integration even though it is written by volunteers.

 

here is the problem:

 

when I go to the games library, then select game system (windows), then  i can see a list of all games, and once i select a game, it drills in and shows me the word "No Items"..  So, the GameBrowswer integration is broken.

 

Same thing happens if i look at the server using the Web App.  when i click on games, it shows me no items, however, when i change the view to Folder, then I can see all the games and drill down on them using the Web App.

 

I am not sure if it is a problem with my setup, or a problem others are having. I know someone has this working on Emby Theater.

 

Interestingly, when I had the Emby Classic release code, I copied the old GameBrowswer pluggin and the configuration xml (ver 3.1.3) into the new server, and it worked for a while until the server automatically upgraded to GameBrowswer 3.2.5 and then it gave me this issue...  I tried the same trick with Emby Classic "beta", and I am unable to get the same results.

 

Currently, this is the only thing stopping me from being on server 4.. Can you please help.

 

Thanks.







Also tagged with one or more of these keywords: GameBrowser broken, Emby Classic, server ver 4.4.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users