Jump to content
Sign in to follow this  
aziz

ANSWERED Can Access protected users on Emby Classic on new server

Recommended Posts

aziz

Hi,

 

as part of my testing of emby classic and the new server.. I have discovered the following problem...

 

Server: Windows 10 x64, Emby ver 4.3.1.0

 

client: Emby Classic release code.

 

Everthing is working fine when using account without passwords, or if the password is not required on the the local network.

 

But...

 

Users with password (administrator/adults), can not log in to the emby server from emby classic client.  it will log you in from Android client or web browser, but not Emby Classic.

 

this is also true for all Emby Classic running on WMC Extenders

 

Log file attached.

MBClassic-15320201c6b62869ae64af5ac0073ebeb6e0f42.log

MBClassic-15320203b8b8c19316345b9a43923f7ebe46291.log

Share this post


Link to post
Share on other sites
Luke

Hi, please try the Emby for WMC beta version.

  • Like 1

Share this post


Link to post
Share on other sites
aziz

Hi Luke,

 

I prefer not to run on beta software, but if it will fix the problem for sure, then i will do it.

 

from what Chief (ebr) suggests, there is no difference between the two..  the reason i don't wish to do it is, if it does not solve the problem, then I have to spend 1 day restoring a disc image on the client, and that's not good, as it is the main interface.

 

Chief.  As you know the software, do you think the beta version has a different login process?

 

thanks guys.

Share this post


Link to post
Share on other sites
Luke

It has some compatibility updates for the latest version of the server.

Share this post


Link to post
Share on other sites
ebr

Hi.  I stated in one of your other threads that the beta of EMC is not really a beta but, rather, a version for people who are upgrading their servers beyond 3.5.  Many people staying on EMC are also staying on the older server versions so, in order to maintain compatibility with both, we have the two versions of EMC.

  • Like 1

Share this post


Link to post
Share on other sites
aziz

Hi Luke and Chief,

 

I just want to confirm that your solution worked, and now i can log in from WMC and Extenders since my Upgrade to Emby Classic "beta" version, or server 4 version.  I also want to thank you for all your help.

 

I am now almost ready to move my server to the latest release and continue using Emby Classic, and try Emby Theater from time to time until the integration issue gets solved.. Who should i work with to give feedback on the Emby Theater...

 

Also, currently, the only outstanding issue is GameBrowswer.  It worked under server pluggin 3.1.3, and it stopped working now on pluggin ver 3.2.5.  I have also noticed a new server release, so i will go and test with that one, and if it is still an issue, I will start a post with that issue.

 

Stay safe guys..... (you guys are making the curfew possible with your technology!)

 

p.s.  if it sounds confusing.. I am currently running two servers pointing to the same data without writing anything into data folders.  main is 3.5.3.0 and the test bed is current release.  I can do all kinds of tests on this platforms, and i will be happy to help.

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...