Jump to content

Season TV series are separate


thegrunge
 Share

Go to solution Solved by thegrunge,

Recommended Posts

Hello, in my Emby server on my mac I have seasons of a tv series in g drive and some episodes of another season in my mac directly. For some unknown reason the seasons of the series are not grouped. On my Emby windows server it is grouped in the same TV series, however.

 

Thank you!

post-177488-0-15766600-1584211353_thumb.png

post-177488-0-04675200-1584211359_thumb.png

post-177488-0-37919900-1584211364_thumb.png

Link to comment
Share on other sites

Hi, I named the starting folder:

Tv Show /

Arrow /

Arrow S01

Everything is classified in the same way in gdrive and my mac

Link to comment
Share on other sites

  • Solution

Hello I found what was causing the problem. In fact I had created for example the tv series folder which included the gdrive and local content and I also created a tv series folder but local only in case of Gdrive failure. This is what was causing the problem

  • Like 1
Link to comment
Share on other sites

Hello, this morning in my film section there was a lot of lack of metadata. No matter how much I updated the metadata, refresh the files, etc. nothing worked. The only way to fix the problem was to delete and redo the library. I don't know why, but I often have this kind of lack of metadata on my Macintosh. another example missing an episode of a season and nothing to do to tell emby to see it, even if it is well on file with the others. Emby on windows sees it, but not emby on Macintosh ... I don't know where exactly the problem is or what I'm doing wrong, but lord, that's why I gave up Emby 2 years ago. I don't know if the problem is only on mac, but now that I also have a server on windows I see gaps with emby on mac. When I identify files manually often they do not update or do it later I do not know why, but it is not the mac itself which is in problem.

 

The files in the cases are in g-drive

 

Thanks..

Link to comment
Share on other sites

Yes i show you print screen on mac of the file and other one on windows of the same file. On mac she's missing but not on windows. I may update the series nothing to do. As for the 10th of metadata lost in the movies this morning, I don't understand anymore why there was no way to recover them

post-177488-0-84981800-1584288272_thumb.png

post-177488-0-20543500-1584288286_thumb.png

Edited by thegrunge
Link to comment
Share on other sites

ok, but I did not have this problem on my windows server, only mac and from my memories emby on mac had the same problem 2 years ago. It seemed better when I tried it again 30 days ago, but right now it's a hell I can't afford to redo the library every month without counting that it is difficult to update the metadata even when I put it all in his mouth

Edited by thegrunge
Link to comment
Share on other sites

hi, I understand that, but why I lost my metadata, it was already loaded and why it came back by re-creating the library. And why I have no problems on the side of windows ...

 

Thanks

Link to comment
Share on other sites

I am a little confused as this topic has many different issues but post 8 would appear to be the defect that occasionally happens with "Display missing episodes within seasons" enabled and user actually has the episode.

 

If you disable "Display missing episodes within seasons" in your user preference does the missing episode appear?  User icon-Display

 

But all the issues sound like database issues not Windows or Mac differences.

Edited by Happy2Play
Link to comment
Share on other sites

I confirm that the episode is really not seen by emby on my mac only on windows. it's strange. I will try a scan after also checking TheMovieDb in the episode finder

Link to comment
Share on other sites

I confirm that the episode is really not seen by emby on my mac only on windows. it's strange. I will try a scan after also checking TheMovieDb in the episode finder

 

I confirm the ideal is to select more than one researcher in a film or tele series folder. Now emby sees this missing episode

post-177488-0-76152600-1584316040_thumb.png

Link to comment
Share on other sites

 

I confirm the ideal is to select more than one researcher in a film or tele series folder. Now emby sees this missing episode

 

I would assume you would see all the failures in your log for the provider as Luke linked above.  TVDB has been hit and miss for days.  And this also tells me you don't save metadata with media so each server is independent of each other and will/can have different metadata for every item.  If you had one server collect metadata/images with media both servers would be identical.

Link to comment
Share on other sites

@@Happy2Play I'm not sure I understand correctly. If we talked about saving the nfo with each file I tried it, but it caused problems with my plex server. So I deleted them. If it is other things I would like to have more details.

 

Thank you!

Link to comment
Share on other sites

So with your setup the Windows and MacOS servers can be different as they are independent of each other.  I would assume you would have permission issues between the two pointing to the same media also.  But only thing you have shown so far is a image of one server showing missing episodes and the other not.

 

Did you disable "Display missing episodes within seasons"?  If so what did you see?

 

But to me you can not compare the two.  You have to work each issues as there own issue.

Link to comment
Share on other sites

@Happy2Play Ok I understand, even by deactivating the missing episodes the episode would disappear. Emby really didn't see him. When I activate (checked) TheMovieDb and redo a scan it appeared. Really seems to be a failure with TheTvDb..

Link to comment
Share on other sites

@Happy2Play Ok I understand, even by deactivating the missing episodes the episode would disappear. Emby really didn't see him. When I activate (checked) TheMovieDb and redo a scan it appeared. Really seems to be a failure with TheTvDb..

Yep that is why we provided links to other topics and their forum.  Nothing Emby can do.  You have the options to attempt to choose other available providers.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...