Jump to content
Sign in to follow this  
aziz

Server 4.3.1.0 upgrade and Emby Classic Upgrade...

Recommended Posts

aziz

Hi folks, and hi Chief,

 

I have spent almost a week setting up a second server for the purpose of checking if I can use the new server with Emby Classic as the Emby team say we should.

 

So, I went through planned server upgrade, they are correct as it worked.

 

However... gamebrowser plugging on the server got upgraded every time the server upgraded, and now it is not working.

 

I checked the forum, and someone reported the same problem when we moved from server 3.x to server 4.x. so it is a problem..

 

So now, the Emby team should either allow us to use the old plugging on the new server, or fix our Emby Classic client gamebrowser to work with new server.

 

I understand gamebrowser is a community thing, but it is a major part of Emby if you guys like it or not... there are many media browser out there, but not many with gamebrowser, so I suggest that it gets fixed as it is one item that makes Emby different.

 

Also, it would be interesting to know how many Emby clients out there, and you guys will know as our client checks your sever every time we start it....

 

I don't believe I am the only user of WMC and Emby Classic. I understand it is a dead platform from a future development. But like a classic car, people will continue to use it because it gives them all they want...

Share this post


Link to post
Share on other sites
Luke

Hi, what exactly is the problem?

Share this post


Link to post
Share on other sites
aziz

Hi Luke... thanks for responding..

 

Ok.. the main problem is games will not launch when you click play...

 

It comes back with unknown error at the Emby Classic screen.

Share this post


Link to post
Share on other sites
aziz

By the way Luke... I am in the process of evaluating Emby Theatre and I will write a full post on it, but initially I found 3 areas

 

I am typical WMC user... here is what I do.... most important... I only want to use a remote... no mouse and no keyboard... I want to listen to music and pick random songs and add to play now, and once I have enough songs qued, I want to view family pictures and have ability to use beautiful slide show with the option to zoom and pan on select pictures...

 

I was unable to do this so far... but maybe because I am still learning how to use Emby Theatre.

Share this post


Link to post
Share on other sites
aziz

Ok... check this out Luke,

 

 

So, I shut down the 4.3.1.0 server...

 

I copy and paste old gamebrowser pluggins 3.1.3.0 from my old setup + configuration file

 

Start the server and do a scan...

 

And my gamebrowser is working again....

 

But very temporary, as the server automatically upgraded the gamebrowser to 3.2.5 and now wants to restart... and it will be broken again after restart I am sure

 

But... this means it is a server pluggin that's broken... right?

Share this post


Link to post
Share on other sites
Luke

We don't know yet. Please attach the emby for wmc log. Thanks.

Share this post


Link to post
Share on other sites
aziz

Hi Luke,

 

I am unable to recreate the situation of unknown error...

 

I copied back the original (latest) gamebrowser plug in and configuration and did a rescan, but it is still working, which is good news... the only problem is all the thumbnails of the games are messed up, so it will show the wrong thumbnails, but the correct titles of the game and it will work.

 

Do u still need the log?

Share this post


Link to post
Share on other sites
Luke

No, thanks for the feedback.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...