Jump to content


Photo

emby can't reach server with Google Home


  • Please log in to reply
21 replies to this topic

#21 bdub44 OFFLINE  

bdub44

    Member

  • Members
  • 25 posts
  • Local time: 11:25 AM

Posted 30 March 2020 - 10:44 PM

I'm having external issues. I've beleive ive configured the port forwading correctly. When i run "netsh firewall show state" in the command prompt on my orbi connected maxhine i get the following

Ports currently open on all network interfaces:

Port   Protocol  Version  Program
-------------------------------------------------------------------
8920   TCP       Any      (null)
8096   TCP       Any      (null)
7359   UDP       Any      (null)
19285  TCP       Any      (null)
19284  TCP       Any      (null)
445    TCP       Any      (null)
 
 
And when i run it on the machine that support the cable modem i get the following
 
Ports currently open on all network interfaces:
Port   Protocol  Version  Program
-------------------------------------------------------------------
8920   UDP       Any      (null)
8096   TCP       Any      (null)
8096   UDP       Any      (null)
8096   TCP       Any      (null)
 
I don't want to waste anymore of your time as this is getting too confusing for all. I appreciate all your guys help.
 
Thank You,
Bdub44
 
 
 
5357   TCP       Any      (null)


#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156693 posts
  • Local time: 02:25 PM

Posted 30 March 2020 - 11:02 PM

Perhaps this will help?

https://portforward....ear/orbi-rbk50/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users