Jump to content
Sign in to follow this  
cncb

Recording missed and guide data suddenly empty

Recommended Posts

cncb
Posted (edited)

I checked early this week and recordings were scheduled appropriately for this week.  I checked last night to see if the Masked Singer was recorded and it was not.  It turns out the Guide Data is suddenly completely empty.  I am using an HDHR for OTA in the USA.  Logs for the last 2 days are attached.

Edited by cncb

Share this post


Link to post
Share on other sites
Luke

Hi there, have you tried running the refresh guide scheduled task?

Share this post


Link to post
Share on other sites
cncb

I haven't yet because I didn't want to alter the logs but will do it now.

Share this post


Link to post
Share on other sites
cncb

Refreshing the guide worked, but why did I have to do this manually?  The scheduled task said "Last ran 23 hours ago, taking 20 seconds" before a manual run.

Share this post


Link to post
Share on other sites
Luke

Right you should't have to do that. I will look to improve this based on the information in your logs. Thanks.

Share this post


Link to post
Share on other sites
cncb

I am confused about you using the word "improve" since this seems like something that needs to be fixed.  My guide data was unexpectedly and totally deleted causing me to miss recordings.  Will a fix be in soon?  Thanks.

Share this post


Link to post
Share on other sites
Luke

I am confused about you using the word "improve" since this seems like something that needs to be fixed.  My guide data was unexpectedly and totally deleted causing me to miss recordings.  Will a fix be in soon?  Thanks.

 

Hi, can you please attach the emby server log again so that we can see why? Thanks.

Share this post


Link to post
Share on other sites
cncb

They are still attached to the first post?

Share this post


Link to post
Share on other sites
Luke

Right but that was earlier this month. It could be a different reason now.

Share this post


Link to post
Share on other sites
cncb

I used a different DVR after this happened because I didn't want to miss any more recordings so those are the only logs of this occurring.  Are you saying that a fix was put in for this already?  I didn't see anything in the release notes.

Share this post


Link to post
Share on other sites
Luke

I used a different DVR after this happened because I didn't want to miss any more recordings so those are the only logs of this occurring.  Are you saying that a fix was put in for this already?  I didn't see anything in the release notes.

 

I asked for the log because there our guide data provider is currently having a problem (which they are working on) with certain zip codes and lineups, so I wanted to see if you're being affected by that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...