Jump to content

Emby not responding


tanujbansal

Recommended Posts

tanujbansal

Running emby in wmc. When playing media, it suddenly stops responding with a wmc message “emby not responding...”. Can only hit ok on this window and Emby plugin exits.

 

Any tips?

Link to post
Share on other sites

Don’t see any windows event for emby. Let me know if any specific steps here.

 

It would not be labeled as us.  it would be any message related to "ehexthost.exe"

Link to post
Share on other sites

Can you provide the emby for wmc log as well as the emby server log from when this happened? Thanks.

Link to post
Share on other sites

Can you tell us exactly when this happens?  Are you trying to interact with the program by pressing remote buttons?

Link to post
Share on other sites
tanujbansal

This happens when watching a movie and fast forwarding/skipping/pausing. The remote goes non responsive followed by the emby error message. Happening with or without the overlay player.

Link to post
Share on other sites
tanujbansal

Sorry. I don’t recall the official name. But emby wmc client has an option in settings to enable or disable the experience for playing media. It’s sort of a screen overlay with skip for chapters, nice poster, big pause indicator etc. I initially thought the problem could be because of that. So I disabled it but still the same issue.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...