Jump to content


Photo

No Subtitles showing


  • Please log in to reply
2 replies to this topic

#1 bjornj OFFLINE  

bjornj

    Newbie

  • Members
  • 4 posts
  • Local time: 09:54 AM

Posted 23 February 2020 - 04:20 AM

I have just now installed Emby because I needed a program that could chrome cast videofiles from my pc to the tv.
I seems to work very well except for one thing. The subtitles does not show.  The AVI file and the SRT file has exactly
the same name exept for the extension. They reside in the same map. They also function with other programs like VLC and others.
Usually there is an option to point out the SRT file when the videofile is running but I can't find sutch a possibility.
Is there another way to make the subtitles appear?
 



#2 pwhodges OFFLINE  

pwhodges

    Advanced Member

  • Members
  • 507 posts
  • Local time: 09:54 AM
  • LocationOxford, UK

Posted 23 February 2020 - 08:19 AM

Subtitles may not play by default.  They can be enabled on the information page for the video (press (i) instead of the play button) before starting play, or selected during play by selecting the [CC] button under the timeline display (CC = "closed captions").

 

Paul



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153204 posts
  • Local time: 04:54 AM

Posted 23 February 2020 - 03:27 PM

Hi there, let's look at an example. Please attach the information requested in how to report a media playback issue. Thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users