Jump to content
Ralph's Emby

ANSWERED Unable to login My Emby Conn

Recommended Posts

Ralph's Emby

Hi,

 

Yesterday was watching a Movie, I noticed the resolution went from 1080p to 720p, try to force the resolution but nothing, try to go to settings and noticed there was a bad lag, so I log out and back in but...

 

Now I cannot login I only get an Emby logo, no option to login, no accounts name, only to select Emby Premier at the top right, if I click it try to offer but even that is broken and cannot become a Premier...

 

I try to login to from my Android Mobile and get unable to login, try to use different server, adding my Ip but cannot connect.

 

On my PC it will not offer me to select different Server I only get a big Emby Logo but no options to do anything ???

 

I'm basically a new Emby Customer, started to test the Water to see if I become a Premier Customer due to be able to add madVR but honestly it is less than 3 weeks and already cannot login into Emby Conn.

 

How I can reset all my Emby credentials to make the app offer me to login into my Account ??

 

Note: this is from my PC not remote, I should have access.

 

Why this happen and how I can resolve it ?

 

Attached a Screenshot, so you see what I mean. Hope this helps. @@cayars

 

post-575130-0-45222600-1581968270_thumb.png

Edited by Ralph's Emby

Share this post


Link to post
Share on other sites
cayars

@@Ralph's Emby

 

Have you tried stopping and restarting the server?

 

Have you tried to force a browser refresh or tried a different browser?  This would just make sure it's not a goofy browser issue.

Share this post


Link to post
Share on other sites
Ralph's Emby

Yes, I did. If try different Browser eg- IE it will stay in a permanent login status but never login, via my Emby App in my phone, "Unable to Login" and try to add a server name or IP (mine) and still same issue, no luck. In regard my browser refresh.. Yes, lost count how many times...lol

 

It is not the browser, seems is Emby or Emby Setting

Edited by Ralph's Emby

Share this post


Link to post
Share on other sites
cayars

@Ralph's Emby try and do what Luke asked above, but if you get stuck and can't do this send me a private message here on the system for assistance.

Share this post


Link to post
Share on other sites
cayars

Just an update but this was caused by a configuration error of the network setting and it was blacklisted.  All is fine now.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...