Jump to content

VPN connection closed on stream start (OpenVPN, Android 10)


28daniel28
 Share

Go to solution Solved by 28daniel28,

Recommended Posts

Hi,

 

I've recently switched from iOS to Android and I am very satisfied. The only issue I have is with the emby app: I can use the app in my local network just fine, but when I'm somewhere else and I'm connected to my raspberry VPN via OpenVPN (emby-server is also running on the same machine) I can open the emby app and browse content as well, but as soon as I try to actually stream something a really weird behavior can be seen: The VPN connection randomly closes before any content is streamed at all. I've tried several different WiFis and my mobile connection but the same thing happens all the time. This was never an issue with iOS. Please fix ASAP, as I cannot use the emby app on the go.

 

I'm on Android 10 (MIUI 11) and I've tried both, the current stable and the current beta version of the emby android app.

 

Best regards from Germany,

Daniel

Edited by 28daniel28
Link to comment
Share on other sites

  • Solution

Seems like this was fixed with a reboot, sometimes the solution is that simple! Still weird tho. Sorry for thr inconvenience :)

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...