Jump to content


Photo

Library Screen - spinning circle

library spinning circle

Best Answer Luke , 04 February 2020 - 05:53 PM

Funny thing, I have the exact same problem.
Spinning circle everywhere on Emby server for Windows and no more access to anything.

I just installed 2 plugins (Hue Lights and Sonos) but I'm not sure that's the problem.

 

Try shutting down the server, then deleting all of the .dll files from here:

C:\Users\dasil\AppData\Roaming\Emby-Server\programdata\plugins

See if that helps. Thanks.

Go to the full post


  • Please log in to reply
9 replies to this topic

#1 ChancellorSuda OFFLINE  

ChancellorSuda

    Newbie

  • Members
  • 3 posts
  • Local time: 03:53 AM

Posted 04 February 2020 - 01:31 PM

Have never had issue with Emby in the past, since it was mediabrowser - all of a sudden have weird issue with not having access to the Library Screen.  The only thing there is spinning circle for minutes on end.  Thank you in advance for anyone whom can assist.  Have posted screenshot and log files - have reinstalled server, multiple restarts, etc.  

 

Attached Files



#2 DaSilva OFFLINE  

DaSilva

    Advanced Member

  • Members
  • 87 posts
  • Local time: 03:53 AM

Posted 04 February 2020 - 01:59 PM

Funny thing, I have the exact same problem.
Spinning circle everywhere on Emby server for Windows and no more access to anything.

I just installed 2 plugins (Hue Lights and Sonos) but I'm not sure that's the problem.

Attached Files


Edited by DaSilva, 04 February 2020 - 02:22 PM.


#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153190 posts
  • Local time: 10:53 PM

Posted 04 February 2020 - 05:53 PM   Best Answer

Funny thing, I have the exact same problem.
Spinning circle everywhere on Emby server for Windows and no more access to anything.

I just installed 2 plugins (Hue Lights and Sonos) but I'm not sure that's the problem.

 

Try shutting down the server, then deleting all of the .dll files from here:

C:\Users\dasil\AppData\Roaming\Emby-Server\programdata\plugins

See if that helps. Thanks.


  • ChancellorSuda likes this

#4 ChancellorSuda OFFLINE  

ChancellorSuda

    Newbie

  • Members
  • 3 posts
  • Local time: 03:53 AM

Posted 04 February 2020 - 06:39 PM

Thank you very much for your prompt response.  All the .dll files deleted; no plugins installed prior to this issue).  Same problem persists; clicking on library only has spinning circle.  

Logs attached - collected after .dll removal and restart of server.  

Attached Files



#5 ChancellorSuda OFFLINE  

ChancellorSuda

    Newbie

  • Members
  • 3 posts
  • Local time: 03:53 AM

Posted 04 February 2020 - 06:42 PM

UPDATE - server fixed itself after second restart - apparently the .dll removal did resolve.



#6 DaSilva OFFLINE  

DaSilva

    Advanced Member

  • Members
  • 87 posts
  • Local time: 03:53 AM

Posted 05 February 2020 - 12:11 AM

Yup, everything back ok here also.
Deleted the dll’s, started server, install server configuration backup and went back to the configuration of the day before.

#7 416guy OFFLINE  

416guy

    Newbie

  • Members
  • 2 posts
  • Local time: 10:53 PM

Posted 05 February 2020 - 11:32 AM

I've tried deleting the dll files but that didn't work for me.  Are there any other possible solutions I could try?



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153190 posts
  • Local time: 10:53 PM

Posted 05 February 2020 - 01:10 PM

I've tried deleting the dll files but that didn't work for me.  Are there any other possible solutions I could try?

Did you make sure to provide a server log? Thanks.



#9 416guy OFFLINE  

416guy

    Newbie

  • Members
  • 2 posts
  • Local time: 10:53 PM

Posted 06 February 2020 - 10:10 AM

Did you make sure to provide a server log? Thanks.

Sorry, new member here.  I just did a reinstall of the server and things are working again. But will make sure to provide the log next time I report.  Thanks again!



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153190 posts
  • Local time: 10:53 PM

Posted 06 February 2020 - 12:43 PM

Thanks for the feedback.





Also tagged with one or more of these keywords: library, spinning circle

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users