Jump to content
MPavlis76

Error downloading subtitles from Open Subtitles

Recommended Posts

MPavlis76

I was really happy, when MediaBrowser Server gets support for automatic subtitle downloading. So I easily register on Subtitles web page, select my language (Czech) and hope for.. but nothing was happen :( I tried to find where the problem is, but there aren't so much configuration options and the only information, which I can get from MB is this:

 

Error - SubtitleManager: Error downloading subtitles from Open Subtitles

 

Anybody can help me?

Share this post


Link to post
Share on other sites
Danee

I think it's because the localised name for the Czech language differs from the english name in the ISO 639-2 list, I'm suffering from the same issue for Dutch. I've reported it here: http://mediabrowser.tv/community/index.php?/topic/7703-problem-downloading-dutch-subtitles-wrong-language-code/ but havn't gotten a confirmation from the dev's, but it seems to be fixed in the current Dev version (at least for Dutch)

Share this post


Link to post
Share on other sites
MPavlis76

No answer? Any idea?

Share this post


Link to post
Share on other sites
Danee

Just tried downloading Czech on (beta) version 3.0.5289.18702 and for me it works, where it didn't work before.

Share this post


Link to post
Share on other sites
berserk81

I think I have a similar problem. When MediaBrowser Server tries to download subtitles this error is logged several times (with an increasing date of course):

http://paste2.org/E3e34j3f

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...