Jump to content

Kein deutscher Ton in Emby auf Shield


jann6
 Share

Recommended Posts

Ich habe mit Emby auf Nvidia Shield folgendes Problem: In gewissen Serien, konkret: Orange is the new black S03, die zwei Tonspuren haben (Deutsch und Englisch), wird einfach immer nur die Englische Tonspur abgespielt. Ich kann zwar auf Deutsch umstellen, aber es ändert an der Tonausgabe nichts. Ist nur auf Emby auf der Shield so. Bei Emby auf dem PC geht alles wunderprächtig. Hinweis: Spiele ich die Serie über Kodi ab, geht es auch bestens. Hat jemand Rat?

 

Link to comment
Share on other sites

Hi. I believe this will be fixed in the next release of the app which should be in the next few days.

 

Thanks.

Link to comment
Share on other sites

Dibbes

Ich habe mit Emby auf Nvidia Shield folgendes Problem: In gewissen Serien, konkret: Orange is the new black S03, die zwei Tonspuren haben (Deutsch und Englisch), wird einfach immer nur die Englische Tonspur abgespielt. Ich kann zwar auf Deutsch umstellen, aber es ändert an der Tonausgabe nichts. Ist nur auf Emby auf der Shield so. Bei Emby auf dem PC geht alles wunderprächtig. Hinweis: Spiele ich die Serie über Kodi ab, geht es auch bestens. Hat jemand Rat?

 

Hi Jann6, Dieses Problem sollte in der nächsten Version behoben sein. Es funktioniert bereits im Release Candidate...

Link to comment
Share on other sites

  • 2 weeks later...

Vielen Dank für die Hinweise. In der neuen Version wird nun standardmässig die Deutsche Tonspur abgespielt. Tatsächlich kann ich nun aber nicht mehr auf die Englische Tonspur umschalten. Diese wird zwar angezeigt, aber man kann sie nicht aktivieren. Betrifft wiederum nur die App auf der Nvidia Shield.

Link to comment
Share on other sites

Dibbes

Vielen Dank für die Hinweise. In der neuen Version wird nun standardmässig die Deutsche Tonspur abgespielt. Tatsächlich kann ich nun aber nicht mehr auf die Englische Tonspur umschalten. Diese wird zwar angezeigt, aber man kann sie nicht aktivieren. Betrifft wiederum nur die App auf der Nvidia Shield.

 

@@ebr it seems it's the other way around now. The German track is being played and now can't switch back to English anymore... any suggestions?

Link to comment
Share on other sites

Dibbes

What happens when you try to switch tracks?

 

@@jann6 says that the track is displayed but nothing happens when he switches to English from German.

 

I cannot reproduce on my Shield...

Link to comment
Share on other sites

Das Problem besteht bei allen drei NVidia Shields, die ich im Einsatz habe. Emby-Server ist auf der Synology (neuste Version). App auf der Shield jene, die kürzlich verteilt wurde. Das Problem ist nun genau umgekehrt: Es erscheint bei einer Serie mit zwei Tonkanälen (z.B. Deutsch und Englisch) zwar die Auswahl. Es wird aber immer nur die Deutsche-Audiospur abgespielt. In der NVidia-Emby-App kann ich zwar die Tonspur auswählen, der Haken kann aber nicht gesetzt werden, d.h. die Auswahl wird nicht akzeptiert. So war es früher auch, einfach umgekehrt, dass es immer auf Englisch blieb. In der Windows-App geht alles bestens.

Link to comment
Share on other sites

Ich habe noch etwas weiter getestet. Manchmal, aber nicht immer, gelingt es, von der deutschen auf die englische Tonspur zu wechseln. Dann kann man es aber nicht mehr rückgängig machen. Es bleibt dann bei Englisch. Ich habe zwei Fotos gemacht, damit es evtl. deutlicher wird. Wie kann ich diese hochladen?

Link to comment
Share on other sites

Hi.  Try editing that file and fixing the fact that both of your audio tracks are marked as default.  That shouldn't be possible and may be causing issues with the player.

Link to comment
Share on other sites

Ich weiss nicht, wie ich die Videodatei ändern kann, damit nicht beide Audikanäle als "Default" erscheinen. Es ist eine .mkv-Datei. Wie auch immer: Das zuverlässige Umschalten funktioniert nur mit der Emby-App auf NVidia nicht. Die Windows-App von Emby funktioniert bestens. Und auch via Kodi funktioniert es.

Link to comment
Share on other sites

Ich weiss nicht, wie ich die Videodatei ändern kann, damit nicht beide Audikanäle als "Default" erscheinen. Es ist eine .mkv-Datei. Wie auch immer: Das zuverlässige Umschalten funktioniert nur mit der Emby-App auf NVidia nicht. Die Windows-App von Emby funktioniert bestens. Und auch via Kodi funktioniert es.

 

Hi.  You can use a tool like mkvtoolnix.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...