Jump to content


Photo

Chrome will not resume

Chrome Resume

  • Please log in to reply
5 replies to this topic

#1 Cefn Canol OFFLINE  

Cefn Canol

    Newbie

  • Members
  • 8 posts
  • Local time: 12:43 AM

Posted 25 January 2020 - 02:12 PM

Hi, Just moved over from Firefox to Chrome, Now cant get emby to resume video it just seems to buffer, On local network or Public,  It plays from the start in Chrome,  and will resume in Firefox

 

Chrome Version 79.0.3945.130 (Official Build) (64-bit)

 

Any help Thanks

Attached Files


Edited by Cefn Canol, 25 January 2020 - 02:45 PM.


#2 Cefn Canol OFFLINE  

Cefn Canol

    Newbie

  • Members
  • 8 posts
  • Local time: 12:43 AM

Posted 26 January 2020 - 06:54 AM

bump


Edited by Cefn Canol, 26 January 2020 - 11:08 AM.


#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156973 posts
  • Local time: 07:43 PM

Posted 26 January 2020 - 03:19 PM

Hi, there's nothing really obvious here. As a test, if you disable hardware transcoding in server transcoding settings, does that make a difference?



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156973 posts
  • Local time: 07:43 PM

Posted 30 January 2020 - 02:42 PM

@Cefn Canol i think we found something. Please try again with the next release. Thanks.



#5 Cefn Canol OFFLINE  

Cefn Canol

    Newbie

  • Members
  • 8 posts
  • Local time: 12:43 AM

Posted 30 January 2020 - 03:11 PM

@Cefn Canol i think we found something. Please try again with the next release. Thanks.

Hi Luke many thanks for your reply, I did try disable hardware transcoding, but still the same, will try on next release


Edited by Cefn Canol, 30 January 2020 - 03:12 PM.


#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156973 posts
  • Local time: 07:43 PM

Posted 30 January 2020 - 03:18 PM

Thanks for the feedback.







Also tagged with one or more of these keywords: Chrome, Resume

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users