Jump to content


Photo

Some items will not get cover images even when I refresh or manually identify


  • Please log in to reply
7 replies to this topic

#1 dmurphy22 OFFLINE  

dmurphy22

    Member

  • Members
  • 10 posts
  • Local time: 11:00 PM

Posted 24 January 2020 - 10:55 PM

Hey,

 

Some items will not get cover images no matter what I try. Please view this video to see what I mean:

https://drive.google...8ormmI5fIN/view

 

Please find logs attached also.

 

Any ideas why this might be happening?

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149391 posts
  • Local time: 02:00 AM

Posted 25 January 2020 - 12:08 AM

Hi there, i haven't seen the video, but can you please discuss an example? What example should we be looking at from this log file, and from what time?



#3 dmurphy22 OFFLINE  

dmurphy22

    Member

  • Members
  • 10 posts
  • Local time: 11:00 PM

Posted 25 January 2020 - 11:52 PM

I suggest checking out the video, it explains the issue quite well and can be played in browser, no need to download it.

 

What is happening is when I try to identify the item I can see the cover just fine in the search results but when I click on the cover, accept it and wait some time for it to load the cover does not show in the library.

 

An example is the sky is pink and the time should be around 03:48

 

Thanks



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149391 posts
  • Local time: 02:00 AM

Posted 25 January 2020 - 11:59 PM

I would check the library settings for your movie library because it would seem to suggest that you may have turned off the MovieDb image fetcher.



#5 dmurphy22 OFFLINE  

dmurphy22

    Member

  • Members
  • 10 posts
  • Local time: 11:00 PM

Posted 26 January 2020 - 12:01 AM

Hey Luke,

 

The MovieDB is enabled on the library and it only happens to some items in the library, like the video shows, there are items that do indeed have the cover images downloaded.



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149391 posts
  • Local time: 02:00 AM

Posted 26 January 2020 - 12:04 AM

Hey Luke,

 

The MovieDB is enabled on the library and it only happens to some items in the library, like the video shows, there are items that do indeed have the cover images downloaded.

 

Where is it enabled? Can you show a screenshot of that? Thanks.



#7 dmurphy22 OFFLINE  

dmurphy22

    Member

  • Members
  • 10 posts
  • Local time: 11:00 PM

Posted 26 January 2020 - 12:07 AM

Sure thing:

 

https://drive.google...ew?usp=drivesdk

https://drive.google...ew?usp=drivesdk

 

Thanks!



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149391 posts
  • Local time: 02:00 AM

Posted 26 January 2020 - 12:11 AM

Did you check to see what images MovieDb has for this title in your chosen metadata language?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users