Jump to content


Photo

Scan Media hang at 92%


  • Please log in to reply
5 replies to this topic

#1 BruceWilfong OFFLINE  

BruceWilfong

    Newbie

  • Members
  • 3 posts
  • Local time: 01:42 AM

Posted 24 January 2020 - 02:33 AM

Running Freenas 11.3

Emby 4.2.1.0

 

Scanning Media libraries hangs at 92% and will not complete. I can not seem to find the issue in the log.

 

Any ideas

 

 

Attached Files


Edited by BruceWilfong, 24 January 2020 - 02:34 AM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148965 posts
  • Local time: 04:42 AM

Posted 24 January 2020 - 02:53 AM

Hi there, if you stop the scan using the web interface, does it stop? If, then it's not actually hung, it's just taking a long time.



#3 BruceWilfong OFFLINE  

BruceWilfong

    Newbie

  • Members
  • 3 posts
  • Local time: 01:42 AM

Posted 24 January 2020 - 02:55 AM

Yes if I stop it, it does stop. I will let it run again and see if it completes.

 

Thanks



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148965 posts
  • Local time: 04:42 AM

Posted 27 January 2020 - 01:01 AM

Hi there, has it completed?



#5 BruceWilfong OFFLINE  

BruceWilfong

    Newbie

  • Members
  • 3 posts
  • Local time: 01:42 AM

Posted 27 January 2020 - 12:12 PM

Yes it did finish. Thanks



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148965 posts
  • Local time: 04:42 AM

Posted 27 January 2020 - 02:15 PM

Thanks for the feedback.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users