Jump to content

SSL not working after cert renewal


Recommended Posts




I had it setup for a while with an Letsencrypt Certificate converted into p12. It worked flawlessly. Then my cert ran out and I had to renew it. So i did "certbot --renew" which worked and converted it into a p12 with 

openssl pkcs12 -export -out certificate.p12 -inkey privkey.pem -in cert.pem -certfile fullchain.pem

But sinse then HTTPS is not working: 


(Sorry for German)

I already tried to change the path, the certfile has all rights and I have no idea why it's not working. 

Also in the Dashboard it's not shown with HTTPS:


The logs are attached. Maybe someone here has an idea.

Thanks in Advance!





Link to comment
Share on other sites


Oh my God...
I feel stupid right now. 


At first I tried restarting, yes, it did nothing. 

But now when you mentioned it I just tried it again and now it works.

Kinda feel bad for bothering you with this now. 


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...