Jump to content

Have to log in to Emby each time


gatkin
 Share

Recommended Posts

18 hours ago, warrentc3 said:

can confirm this still happens on appletv’s when they’re just local server users. 

@vdatanet are you able to reproduce?

Link to comment
Share on other sites

2 minutes ago, Luke said:

@vdatanet are you able to reproduce?

No, it happened to me some time ago, but it hasn’t happened again. I fixed it by installing and uninstalling the app.

Link to comment
Share on other sites

5 minutes ago, vdatanet said:

No, it happened to me some time ago, but it hasn’t happened again. I fixed it by installing and uninstalling the app.

Interesting, thanks for the info.

Link to comment
Share on other sites

  • 8 months later...
martinohansen

Can confirm that this is still an issue for me every time I open the app.

Link to comment
Share on other sites

2 hours ago, martinohansen said:

Can confirm that this is still an issue for me every time I open the app.

HI, is this when connecting to your own Emby Server, or someone else's?

Link to comment
Share on other sites

martinohansen
33 minutes ago, Luke said:

HI, is this when connecting to your own Emby Server, or someone else's?

Someone else’s, I use the PIN code login. 

Link to comment
Share on other sites

  • 3 weeks later...
On 4/9/2022 at 2:38 PM, martinohansen said:

Someone else’s, I use the PIN code login. 

Ok we'll have a new app update available soon so hopefully that will help with this. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...