Jump to content


Photo

Erreur GPG


  • Please log in to reply
6 replies to this topic

#1 SyncedQN OFFLINE  

SyncedQN

    Newbie

  • Members
  • 4 posts
  • Local time: 11:49 AM

Posted 19 January 2020 - 09:18 AM

Bonjour,

 

Suite à la réinstallation de mon NAS maison, j'ai craqué pour Emby.

 

Problème entre guillemet j'ai mis les paquet de debian 8 alors que j'ai installé debian 10.

 

Mais du coup maintenant lorsque je fais un apt-get update j'ai ces messages d'erreur :

 

root@:/etc/apt# apt-get update
Atteint :1 http://ftp.fr.debian.org/debian buster InRelease
Atteint :2 http://ftp.fr.debian.org/debian buster-updates InRelease
Atteint :3 http://download.mono...com/repo/debian wheezy InRelease
Atteint :4 http://download.mono...com/repo/debian wheezy-apache24-compat InRelease
Atteint :5 http://download.mono...com/repo/debian wheezy-libjpeg62-compat InRelease
Atteint :6 http://security.debi...debian-security buster/updates InRelease
Ign :7 http://download.open...mby/Debian_8.0 InRelease
Réception de :8 http://download.open...mby/Debian_8.0 Release [997 B]
Réception de :9 http://download.open...mby/Debian_8.0 Release.gpg [481 B]
Ign :9 http://download.open...mby/Debian_8.0 Release.gpg
Lecture des listes de paquets... Fait
W: Erreur de GPG : http://download.open...mby/Debian_8.0 Release : Les signatures suivantes ne sont pas valables : EXPKEYSIG 0A506F712A7D8A28 home:emby OBS Project <home:emby@build.opensuse.org>
E: Le dépôt http://download.open...mby/Debian_8.0 Release n'est pas signé.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.

 

Pourriez vous me dire comment résoudre le problème ?

 

 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148965 posts
  • Local time: 05:49 AM

Posted 19 January 2020 - 03:36 PM

Hi there, please see our website for newer install instructions:

 

https://emby.media/download.html

 

Let us know if this helps. Thanks.



#3 SyncedQN OFFLINE  

SyncedQN

    Newbie

  • Members
  • 4 posts
  • Local time: 11:49 AM

Posted 20 January 2020 - 02:12 PM

Hi Luke,

I already install Emby on my Debian 10 is just need to solve problem I quote.

Thanks

#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148965 posts
  • Local time: 05:49 AM

Posted 20 January 2020 - 02:52 PM

@SyncedQN we don't use that old OpenSuse repository anymore so you shouldn't even be trying to do that anymore. Does that help?



#5 SyncedQN OFFLINE  

SyncedQN

    Newbie

  • Members
  • 4 posts
  • Local time: 11:49 AM

Posted 21 January 2020 - 01:42 PM

Luke, I understand this opensuse is not use anymore I see it when I try to install it, I see at this moment the same link you give me before and install it.

Problem is now when I do an « apt-get update » i have error I sent in my first message I want to solve it.

#6 sephrat OFFLINE  

sephrat

    Advanced Member

  • Members
  • 68 posts
  • Local time: 11:49 AM

Posted 21 January 2020 - 03:38 PM

Je suppose que tu as une source obsolète dans apt.

Lance 

apt edit-sources

 et supprime la ligne qui correspond à Emby.

 

A ma connaissance il n'y a pas de source Emby pour Debian, il faut l'installer manuellement avec le lien fourni par Luke.



#7 SyncedQN OFFLINE  

SyncedQN

    Newbie

  • Members
  • 4 posts
  • Local time: 11:49 AM

Posted 22 January 2020 - 07:44 AM

Je suppose que tu as une source obsolète dans apt.

Lance 

apt edit-sources

 et supprime la ligne qui correspond à Emby.

 

A ma connaissance il n'y a pas de source Emby pour Debian, il faut l'installer manuellement avec le lien fourni par Luke.

J'ai un apt edit-sources mais j'avais déjà vérifié y'a rien dans mon sources.list

 

 

#

# deb cdrom:[Debian GNU/Linux 10.2.0 _Buster_ - Official amd64 NETINST 20191116-09:56]/ buster main

#deb cdrom:[Debian GNU/Linux 10.2.0 _Buster_ - Official amd64 NETINST 20191116-09:56]/ buster main

deb http://ftp.fr.debian.org/debian/ buster main
deb-src http://ftp.fr.debian.org/debian/ buster main

deb http://security.debi...debian-security buster/updates main
deb-src http://security.debi...debian-security buster/updates main

# buster-updates, previously known as 'volatile'
deb http://ftp.fr.debian.org/debian/ buster-updates main
deb-src http://ftp.fr.debian.org/debian/ buster-updates main

# This system was installed using small removable media
# (e.g. netinst, live or single CD). The matching "deb cdrom"
# entries were disabled at the end of the installation process.
# For information about how to configure apt package sources,
# see the sources.list(5) manual.
 

 

Je vois pas comment me débarrasser de cette erreur pour le coup.

Effectivement il n'y a pas de source pour emby j'ai fait l'installation manuellement quand je m'en suis aperçu






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users