Jump to content
jglazer63

Cannot turn off subtitles

Recommended Posts

jglazer63

I am playing a .MKV that has a subtitle track.  The TV is displaying them all over the place in the video and nothing I do with emby will shut them off.  Where is the setting to turn these off?

 

Thanks!

Share this post


Link to post
Share on other sites
FrostByte

Before playback on the details page there should be a drop down where you can turn subtitles off.  Also, during playback bring up the OSD and click the [CC} button to turn off subtitles.

 

Another option is to go into settings and there you can turn them off for everything or turn on only forced subtitles so that if your are subtitles named correctly then it should only play the ones with forced lines

Share this post


Link to post
Share on other sites
jglazer63

I tried all that (I thought) especially from the CC on the player interface.  Did nothing.  I'll try it again.  Thanks

Share this post


Link to post
Share on other sites
Luke

What version of the Samsung app? Can we look at an example of what you're playing?

Share this post


Link to post
Share on other sites
SamES

It's possible these are closed captions, not subtitles in which case you will need to turn off closed captions/subtitles in the Samsung TV Settings menu under Accessibility

Share this post


Link to post
Share on other sites
dutch1918

I have a show that before playback I have to turn subtitles off. Is there a way to turn it off for all shows and NOT each individual one. Maybe thru Meta Info

 

SubtitleTitleEnglish (Default SUBRIP)
LanguageEnglish
CodecSUBRIP
DefaultYes
ForcedNo
ExternalNo
Edited by dutch1918

Share this post


Link to post
Share on other sites
FrostByte

 

I have a show that before playback I have to turn subtitles off. Is there a way to turn it off for all shows and NOT each individual one. Maybe thru Meta Info

 

Subtitle TitleEnglish (Default SUBRIP)

LanguageEnglish

CodecSUBRIP

DefaultYes

ForcedNo

ExternalNo

 

 

 

What do you have your subtitle settings at?  If you change it to Forced Only then should only play the ones marked as forced in the meta info

Share this post


Link to post
Share on other sites
dutch1918

What do you have your subtitle settings at?  If you change it to Forced Only then should only play the ones marked as forced in the meta info

 

And were do I change this

Share this post


Link to post
Share on other sites
FrostByte

And were do I change this

 

Scroll up to the far top right corner and click your user icon

Then click on Settings

Subtitles

Mine is set at English and "Only forced subtitles" that way it will only play those marked accordingly

  • Like 1

Share this post


Link to post
Share on other sites
Luke

You can also use the controls in the video player during playback.

Share this post


Link to post
Share on other sites
Masha12

but on the remote control you tried to turn off? Mb accidentally turned on .. it happened when I looked through the switchonshop prefix, and then I found it turned off.

Share this post


Link to post
Share on other sites
Luke

but on the remote control you tried to turn off? Mb accidentally turned on .. it happened when I looked through the switchonshop prefix, and then I found it turned off.

 

Hi there, sorry, I don't quite understand what you're saying. What do you mean by "Mb accidentally turned on" ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...