Jump to content
dawkid

Episode keeps repeating

Recommended Posts

dawkid

This is a very strange problem. I thought I was going crazy for a while, but this is really happening.

Using a Sony BDP-S3700 to stream from Emby on Windows 10.

 

My wife watches Star Trek Next Generation and on season 5 she will start watching at various episodes, but after at least one episode plays, it will start playing episode 3, over and over again until stopped. She likes to leave it running and go  do something else and I usually don't pay much attention to it. I think it has been going on for weeks or maybe months.

Today it did it while I was sitting watching it. I know that we started with episode 23, then it went to episode 24, and then to episode 3. It seems to always end up on episode 3.

I know it plays over and over because it will be playing at noon, and I will walk by at 6:00pm and it is still playing.

 

Is it possible that there is a setting that is doing this? If there is, I have been unable to find it.

Log attached.

 

 

embyserver - Copy.txt

Share this post


Link to post
Share on other sites
Luke

Hi, so is this only happening with the bluray player over DLNA?

Share this post


Link to post
Share on other sites
dawkid

Yes That is about the only way we use it.

We usually just start a season and it automatically goes to the next episode when it finishes one.

Right now it is playing episode 3 of season 6, we started on episode 1, so it is working OK right now. I am going to let it go to see if it continues to increment through the episodes. I am not sure but it seems that it only does it in season 5. Very strange.

Share this post


Link to post
Share on other sites
dawkid

Update:

I let it play 6 episodes for season 5 and it didn't go back and play episode 3 this time.

Share this post


Link to post
Share on other sites
Luke

So you are able to play each of the season 5 episodes individually? I had a theory that this might occur when it doesn't like something about the format of the next episode.

Share this post


Link to post
Share on other sites
dawkid

Thanks for your support.

I went through all the episodes in season 5 and played the first few seconds of each one, and they all played. They are all the same format.

Share this post


Link to post
Share on other sites
Luke

When you go to play them all, how do you do that?  Are you just playing the first one directly from the Sony?

 

Or are you remote controlling from an Emby app and hitting play all on the season folder?

Share this post


Link to post
Share on other sites
dawkid

Just starting an episode from the Sony and letting it go.

Right after I checked all the episodes I started the Sony playing episode I,Borg episode 23 and left the room. When I came back about 50 minutes later it was playing Ensign Ro episode 3. I let it play and when it finished, it started episode 3 over again.

New log. I think episode 23 would have ended and episode 3 would have started somewhere around 10:45 PM in the log.

 

My poor wife. I kept asking her if she changed it and she kept denying it. LOL

She was no where near it this time.

embyserver - Copy (2).txt

Share this post


Link to post
Share on other sites
dawkid

The files are named,

Star Trek TNG - s5e3 - Ensign Ro.mkv

etc.

Star Trek TNG - s5e23 - I, Borg.mkv

etc.

Share this post


Link to post
Share on other sites
paulsalter

Just a thought

 

Trying using double digits for your episode numbers

 

S5E03

S5E23

 

If it's doing an alpha sort, it is sorting on the first digit

so it will go 23,24,3

 

 

Today it did it while I was sitting watching it. I know that we started with episode 23, then it went to episode 24, and then to episode 3. It seems to always end up on episode 3.

 

 

 

If you use double digits, the sort for the above would be 03,23,24

Edited by paulsalter

Share this post


Link to post
Share on other sites
dawkid

I will change the naming to double digits.

Thanks

Share this post


Link to post
Share on other sites
Luke

Does the Sony display them in the correct order, or in the same order that they're being played in?

Share this post


Link to post
Share on other sites
dawkid

The Sony displays them in the correct order.

 

I renamed the mkv files to 01-09 vs 1-9. Emby created new nfo files and I deleted the old ones.

Still have the same problem.

At least I know how to duplicate it now.

Edited by dawkid

Share this post


Link to post
Share on other sites
Luke

Ok to be honest, i'm not sure what we can do about this. We're not doing anything to play them in a list. It's the Sony that decides to play them all after the first one.

Share this post


Link to post
Share on other sites
dawkid

OK Thanks for your time.

I'll take a closer look at the Sony.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...