Jump to content

EMBY Server "Unable to find the specified file."


maeffjus

Recommended Posts

maeffjus

Hey Guys,

after a ton of trouble with the Linux-app for a single-board-computer, I have changed to a QNAP-NAS.
(TS-431Be)
Now it works perfectly, and I've set-up everything the same as it is in my firewall which I used with the Windows-server.
I've also uploaded a valid pks123 certificate from LetEncrypt.

And it works fine from external and mostly from internal, only one issue (which I can not solve):

1. When I enter the URL (https://what.ever.de:8920) in my browser, Opera, it only shows " Unable to find the specified file.".
The URL changes to: https://what.ever.de:8920/
redirect.html?count=0.9924015681843088

(Number varies)

2. When I copy the URL (https://what.ever.de:8920)into Opera in private-browsing-mode, it works.
It also works on other browsers and devices.
And the most weird: When I copy back the URL 
https://what.ever.de:8920/web/index.html#!/startup/login.html?serverId=XXXX) into the same (non-private) Opera-tab, it also works.

I've deleted cookies and whatever else and got no idea how this happens.
Can anyone help?

Version is most-recent.

Regards,
Maeffjus

Link to post
Share on other sites
Luke

Hi there, have you tried another browser to compare? Whatever this is, it's not coming from Emby:

The URL changes to: https://what.ever.de:8920/redirect.html?count=0.9924015681843088

Emby doesn't have a redirect.html or a count query string variable. That must be happening either from an Opera extension or Opera setting. 

Link to post
Share on other sites
maeffjus

Solved it by disabling the http-->https redirection. (In the webserver-protection --> virtual webservers of my Sophos UTM)
It is now https only.
No idea how this is caused, because the same setting works for the installation of EMBY-Server on Windows.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...