Jump to content
Sign in to follow this  
cowdar

Search not showing

Recommended Posts

cowdar

My available on emby search was working yesterday I did a full refresh media and the search is not not working Ive have the setting searchable on on my shield. only a few of the searches not work? anyone one have this problem.

Share this post


Link to post
Share on other sites
ebr

Hi. Can you please explain exactly what you are trying and what isn't working?

 

Thanks.

Share this post


Link to post
Share on other sites
cowdar

Search was showing up yesterday today I added a tv folder and did a full refresh Meta scan on all my folders. now google assistant (shield) search only shows the tv programs.

Ive delete the cache, deleted the app, deleted the sever even reset my shield and the search is not working I did not know if there is a file that google assistant searches for for titles. 

after I tried all that only the tv shows are showing up in search. Im was trying the delete my sever on my Nas but I don't think all the files get deleted because when I reinstalled it all my setting and folders where there.

not sure what else to try

Share this post


Link to post
Share on other sites
Luke

How does the web app search compare?

Share this post


Link to post
Share on other sites
cowdar

The web all search works fine it’s just outside only it’s not showing

Share this post


Link to post
Share on other sites
ebr

Hi.  You are talking about searching OUTSIDE of our app, correct?

 

If you use the search button inside the app, what happens?

Share this post


Link to post
Share on other sites
cowdar

Searching  in the app works. When I use google shield outside it does not work of most titles. ‘The available for Emby” on shows on a few titles it was working but after a refresh meta it stoped working

Edited by cowdar

Share this post


Link to post
Share on other sites
ebr

If searching within the app is still returning what you expect, I don't think your metadata refresh is related.

 

Google decides what and how to show the results of their Google Assistant search.  Sometimes it will take you straight to a single item and sometimes it will give you a list of items from different apps.  Exactly what you search for has an effect on this (e.g. how "broad" the search term is).

 

Can you give us some specific examples?

Share this post


Link to post
Share on other sites
cowdar

5e19d1b42c701_IMG_3769.jpg

 

When I search this shows up and worked for all my shows and movies now it only works for some after a did a full refresh none of the movies work only the tv shows

 

Ps sorry for late reply been on hols

Share this post


Link to post
Share on other sites
cowdar

I don't mind deleting my sever and app but that did not work so I want to try and delete my sever and app without any files being left behind which is hard as I use a NAS and Shield and don't have core access to delete left over files. or a way to force google to see all my movies on the shield search

Share this post


Link to post
Share on other sites
Luke

What user is logged into the emby app? Do they have access to the titles you are trying to search for?

Share this post


Link to post
Share on other sites
cowdar

Yes its just me all local searches

I just noticed if I scroll down its shows in search but I want it to show in the "available on emby" at the top of search on shield

5e19ef6348d60_IMG_1935.jpg

Edited by cowdar

Share this post


Link to post
Share on other sites
cowdar

What Im saying is it shows on the broad search when scrolling down (just found that) but not on movie card as "available on emby" but my tv show do now  and my moives used to as well but don't no longer.

Share this post


Link to post
Share on other sites
Luke

I wonder if that's just a difficult example due to the v in the middle. Does this only happen with tricky titles like that?

Share this post


Link to post
Share on other sites
cowdar

No it happens all films but not the tv shows? and its was working for batman vs superman

Share this post


Link to post
Share on other sites
ebr

Okay, so maybe this is related to your metadata refresh...  Do your movies all still have IMDb IDs?

Share this post


Link to post
Share on other sites
cowdar

Yes they all have IMDb IDs

Share this post


Link to post
Share on other sites
Luke

Yes they all have IMDb IDs

 

Hi, where did you verify this?

Share this post


Link to post
Share on other sites
cowdar

I clicked on about 15 different movie that don't work and went to edit Metadata and the IMDb Ids where under External Ids and they where there for each movie

 

I also looked in the metadata manger too

Edited by cowdar

Share this post


Link to post
Share on other sites
ebr

Okay, it turns out that Google uses the name of the item and the production year to match them up.  Are the names the proper name of the movie (in English, I assume) and are their production years correct?

Share this post


Link to post
Share on other sites
cowdar

Yes I use this \Avatar (2009)\Avatar (2009).mkv also the meta is all there. it was working but stoped when I refreshed a few movie still show when searching but I can't find any difference to the ones that don't

Share this post


Link to post
Share on other sites
cowdar

I tried setting up Kodi and Plex and they show on there in search so I don't think its the way Ive labeled them

Share this post


Link to post
Share on other sites
ebr

When you look in the metadata editor for that movie specifically, the Name is "Avatar" and the production year is 2009?

Share this post


Link to post
Share on other sites
cowdar

5e1e05eb568a1_IMG_2499.jpg

It says Year but not "production year"

Share this post


Link to post
Share on other sites
ebr

Ahh... I have an idea.  @@Luke is ProductionYear an optional field now?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...