Jump to content


Photo

Audio Channels over limit?


  • Please log in to reply
19 replies to this topic

#1 densma OFFLINE  

densma

    Advanced Member

  • Members
  • 93 posts
  • Local time: 05:22 AM

Posted 28 December 2019 - 10:44 PM

7.1 or more channels are being transcoded with transcode reason : Audio Channels over limit

is this limitation of emby? notice both DTS and DD

i'm using nvidia shield.



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 152696 posts
  • Local time: 12:22 AM

Posted 29 December 2019 - 01:23 AM

Hi, did you enable the audio downmixing option in the app?



#3 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50732 posts
  • Local time: 12:22 AM

Posted 29 December 2019 - 01:07 PM

Hi.  With the exception of DD+ specifically, this would be a limitation of your audio system.  Do you have a 7.1 system connected?



#4 densma OFFLINE  

densma

    Advanced Member

  • Members
  • 93 posts
  • Local time: 05:22 AM

Posted 19 January 2020 - 02:49 PM

This is DD+ 7.1 checking other audio  AAC, OPUS,DTS MASTER, DOLBY ATMOS works well. i guess not much support for DD+ 7.1? is this limitation of ffmpeg?

 

 

 

Hi.  With the exception of DD+ specifically, this would be a limitation of your audio system.  Do you have a 7.1 system connected?



#5 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50732 posts
  • Local time: 12:22 AM

Posted 20 January 2020 - 12:16 PM

Okay, your original post said DTS too.  The issue with DD+ 7.1 has supposedly been addressed by Google in their development branch but we have not tested it yet.  For now, that must be transcoded down.



#6 densma OFFLINE  

densma

    Advanced Member

  • Members
  • 93 posts
  • Local time: 05:22 AM

Posted 20 January 2020 - 09:31 PM

yeah. sorry that was my misunderstanding. its just DD+ 7.1 only

 

 

Okay, your original post said DTS too.  The issue with DD+ 7.1 has supposedly been addressed by Google in their development branch but we have not tested it yet.  For now, that must be transcoded down.



#7 densma OFFLINE  

densma

    Advanced Member

  • Members
  • 93 posts
  • Local time: 05:22 AM

Posted 28 January 2020 - 11:54 AM

I  tested this on Plex using same system and it works. so its not  Andriod limitation. same with subtitle issue reported  on the link below works well on Plex.

https://emby.media/c...arent-subtitle/

 

 

Okay, your original post said DTS too.  The issue with DD+ 7.1 has supposedly been addressed by Google in their development branch but we have not tested it yet.  For now, that must be transcoded down.



#8 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50732 posts
  • Local time: 12:22 AM

Posted 28 January 2020 - 11:57 AM

Hi.  As I said, it is an issue with the Google player we are using and they indicate they have addressed it in their development branch.



#9 densma OFFLINE  

densma

    Advanced Member

  • Members
  • 93 posts
  • Local time: 05:22 AM

Posted 28 January 2020 - 12:44 PM

what deos that mean? when are we going to see update for this?

 

Hi.  As I said, it is an issue with the Google player we are using and they indicate they have addressed it in their development branch.



#10 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50732 posts
  • Local time: 12:22 AM

Posted 28 January 2020 - 12:49 PM

Most likely in the next beta cycle of the app.


  • densma likes this

#11 densma OFFLINE  

densma

    Advanced Member

  • Members
  • 93 posts
  • Local time: 05:22 AM

Posted 29 January 2020 - 08:28 PM

one of my user is able to play DD+8 with no transcoding.

using XBR-65A1E and AndroidTv 1.7.54g

 I am using Nvidia shield with version 1.7.77g registered. Server is 4.4.0.10

 

Most likely in the next beta cycle of the app.



#12 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 152696 posts
  • Local time: 12:22 AM

Posted 29 January 2020 - 09:58 PM

That's great news, thanks !

#13 densma OFFLINE  

densma

    Advanced Member

  • Members
  • 93 posts
  • Local time: 05:22 AM

Posted 30 January 2020 - 11:28 AM

Sorry for confusion. i meant its not working for me using nvidia shield with version 1.7.77g. maybe i can try official version. i think my nvidia shield is using beta version.  i notice now only audio is transcoded which is better than video/audio being transcoded

 

That's great news, thanks !



#14 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 152696 posts
  • Local time: 12:22 AM

Posted 30 January 2020 - 11:41 AM

Yes you could try that. Thanks.

#15 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50732 posts
  • Local time: 12:22 AM

Posted 30 January 2020 - 11:43 AM

one of my user is able to play DD+8 with no transcoding.

using XBR-65A1E and AndroidTv 1.7.54g

 I am using Nvidia shield with version 1.7.77g registered. Server is 4.4.0.10

 

Correct.  This issue is specific to the Shield.

 

As I said, you aren't going to see any change in behavior until some time in the next beta cycle for the app.

 

Thanks.



#16 densma OFFLINE  

densma

    Advanced Member

  • Members
  • 93 posts
  • Local time: 05:22 AM

Posted 07 February 2020 - 12:16 PM

any update? was this included in the last update?

 

 

Correct.  This issue is specific to the Shield.

 

As I said, you aren't going to see any change in behavior until some time in the next beta cycle for the app.

 

Thanks.



#17 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50732 posts
  • Local time: 12:22 AM

Posted 08 February 2020 - 09:38 AM

This has not been included in our beta yet.  We don't typically bring in the development branch of the player.  I believe this is close to release by Google, however.



#18 densma OFFLINE  

densma

    Advanced Member

  • Members
  • 93 posts
  • Local time: 05:22 AM

Posted 18 February 2020 - 10:05 AM

Happy to report this has been resloved now. i guess by google update? DD+7.1 works well with Shield



#19 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4888 posts
  • Local time: 12:22 AM
  • LocationThe UP

Posted 18 February 2020 - 10:10 AM

It was the updated Google exoplayer 2.11.2 in the latest beta version of the android app which had the fix



#20 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50732 posts
  • Local time: 12:22 AM

Posted 18 February 2020 - 11:59 AM

Actually, this is only in beta right now.

 

Thanks.


  • densma likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users