Jump to content
densma

Audio Channels over limit?

Recommended Posts

densma

7.1 or more channels are being transcoded with transcode reason : Audio Channels over limit

is this limitation of emby? notice both DTS and DD

i'm using nvidia shield.

Share this post


Link to post
Share on other sites
Luke

Hi, did you enable the audio downmixing option in the app?

Share this post


Link to post
Share on other sites
ebr

Hi.  With the exception of DD+ specifically, this would be a limitation of your audio system.  Do you have a 7.1 system connected?

Share this post


Link to post
Share on other sites
densma

This is DD+ 7.1 checking other audio  AAC, OPUS,DTS MASTER, DOLBY ATMOS works well. i guess not much support for DD+ 7.1? is this limitation of ffmpeg?

 

 

 

Hi.  With the exception of DD+ specifically, this would be a limitation of your audio system.  Do you have a 7.1 system connected?

Share this post


Link to post
Share on other sites
ebr

Okay, your original post said DTS too.  The issue with DD+ 7.1 has supposedly been addressed by Google in their development branch but we have not tested it yet.  For now, that must be transcoded down.

Share this post


Link to post
Share on other sites
densma

yeah. sorry that was my misunderstanding. its just DD+ 7.1 only

 

 

Okay, your original post said DTS too.  The issue with DD+ 7.1 has supposedly been addressed by Google in their development branch but we have not tested it yet.  For now, that must be transcoded down.

Share this post


Link to post
Share on other sites
densma

I  tested this on Plex using same system and it works. so its not  Andriod limitation. same with subtitle issue reported  on the link below works well on Plex.

https://emby.media/community/index.php?/topic/67622-transparent-subtitle/

 

 

Okay, your original post said DTS too.  The issue with DD+ 7.1 has supposedly been addressed by Google in their development branch but we have not tested it yet.  For now, that must be transcoded down.

Share this post


Link to post
Share on other sites
ebr

Hi.  As I said, it is an issue with the Google player we are using and they indicate they have addressed it in their development branch.

Share this post


Link to post
Share on other sites
densma

what deos that mean? when are we going to see update for this?

 

Hi.  As I said, it is an issue with the Google player we are using and they indicate they have addressed it in their development branch.

Share this post


Link to post
Share on other sites
ebr

Most likely in the next beta cycle of the app.

  • Like 1

Share this post


Link to post
Share on other sites
densma

one of my user is able to play DD+8 with no transcoding.

using XBR-65A1E and AndroidTv 1.7.54g

 I am using Nvidia shield with version 1.7.77g registered. Server is 4.4.0.10

 

Most likely in the next beta cycle of the app.

Share this post


Link to post
Share on other sites
Luke

That's great news, thanks !

Share this post


Link to post
Share on other sites
densma

Sorry for confusion. i meant its not working for me using nvidia shield with version 1.7.77g. maybe i can try official version. i think my nvidia shield is using beta version.  i notice now only audio is transcoded which is better than video/audio being transcoded

 

That's great news, thanks !

Share this post


Link to post
Share on other sites
Luke

Yes you could try that. Thanks.

Share this post


Link to post
Share on other sites
ebr

one of my user is able to play DD+8 with no transcoding.

using XBR-65A1E and AndroidTv 1.7.54g

 I am using Nvidia shield with version 1.7.77g registered. Server is 4.4.0.10

 

Correct.  This issue is specific to the Shield.

 

As I said, you aren't going to see any change in behavior until some time in the next beta cycle for the app.

 

Thanks.

Share this post


Link to post
Share on other sites
densma

any update? was this included in the last update?

 

 

Correct.  This issue is specific to the Shield.

 

As I said, you aren't going to see any change in behavior until some time in the next beta cycle for the app.

 

Thanks.

Share this post


Link to post
Share on other sites
ebr

This has not been included in our beta yet.  We don't typically bring in the development branch of the player.  I believe this is close to release by Google, however.

Share this post


Link to post
Share on other sites
densma

Happy to report this has been resloved now. i guess by google update? DD+7.1 works well with Shield

Share this post


Link to post
Share on other sites
FrostByte

It was the updated Google exoplayer 2.11.2 in the latest beta version of the android app which had the fix

Share this post


Link to post
Share on other sites
ebr

Actually, this is only in beta right now.

 

Thanks.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...