Jump to content

Episode thumb lost after marked as watched


PANiCnz
 Share

Recommended Posts

I'm experiencing a weird issue where the episode thumbnail is lost/missing after an TV episode is marked as watched. The thumbnail is fine when the show is first added to the library but immediately after Kodi updates the episode as "Watched" the thumbnail is replaced with the standard Kodi blue film reel placeholder image. This appears to only be impacting Kodi, as the images are all fine when viewed on the server.

 

Is this a common issue? Anyone else seen it before?

 

Client is Emby (4.1.15) on Kodi 19.5 (LibreELEC 9.2), hardware is Asrock J4105-ITX

Server is Emby (4.3.1.0) on Ubuntu 18.04, hardware is virtualised.

Link to comment
Share on other sites

Does it self correct reentering the listing?

Sorry I don't know what you mean by reentering the listing? So far the only way I've found to get the thumbnail back is to re-scan/repair the library. 

Link to comment
Share on other sites

By backing out to season folder and reentering the episode listing is what I was referring to.

 

Ok strange, I’ve not seen this issue. @@sualfred have u heard something like this before?

Link to comment
Share on other sites

By backing out to season folder and reentering the episode listing is what I was referring to.

 

Ok strange, I’ve not seen this issue. @@sualfred have u heard something like this before?

Tried backing out and this didn't fix it, but did played one of the episodes for a few seconds and the thumbnail returned.

Link to comment
Share on other sites

never had such an issue. do you have any "hide thumbail" setting for spoiler reasons active? does it happen on all skins?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...