Jump to content

Android client


Redshirt
 Share

Recommended Posts

CWNashvegas

1916 * 812 seems like a really weird resolution for a video. I've seen this non-fullscreen issue once or twice when I scale a video up from a resolution that's smaller than the device screen. Old 4:3 tv shows would be an example.

This is happening to me also, with old 4:3 tv shows. And since that is what makes up the majority of my library... They played fine with MX, but they were squished using the internal player. I'm just not able to help much with testing right now, but I thought I'd add a "me too", especially since you mentioned the exact content I'm having the issue with. Pretty much all of my content is of a resolution smaller than my screen (Iconia A200, 1280 x 800 display).

Link to comment
Share on other sites

CBers

 

Here is a sample of my video file... Can you test this?

 
Just add it in one of your collections temporary..

 

 

Full-screened:

 

2013-10-10%2015.39.12.png

 

That's being repoted in the Dashboard as 40:17,which is also 2:35.

 

Audio:DTS • 1536 kbps • 6 ch • 48000 khz • Default
Video:h264 • 1280 • 544 • 40:17 • 1642 kbps • 23.97602 • Default
Edited by CBers
Link to comment
Share on other sites

sfnetwork

ok, so it's your video files...

 

Can I ask you where does it come from?

Edited by sfnetwork
Link to comment
Share on other sites

CBers

ok, so it's your video files...

 

When playing via internal player - works fine in VLC.

 

Works fine in MBC and MBT as well.

Edited by CBers
Link to comment
Share on other sites

sfnetwork

When playing via internal player - works fine in VLC.

 

Works fine in MBC and MBT as well.

I think I'm confused... which one works ok? my sample or your MKV...

Edited by sfnetwork
Link to comment
Share on other sites

CBers

I think I'm confused... which one works ok? my sample or your MKV...

 

In MBC & MBT mine plays fine but it doesn't in Android.

 

Your's plays fine in Android.

Link to comment
Share on other sites

sfnetwork

In MBC & MBT mine plays fine but it doesn't in Android.

 

Your's plays fine in Android.

If possible, could you create and share a sample of your MKV file so I could test it?

Link to comment
Share on other sites

CBers

If possible, could you create and share a sample of your MKV file so I could test it?

 

How's the best/easiest way of doing that ??

Link to comment
Share on other sites

Tharnax

Did you consider creating the products in BETA as their own category, where rather then having questions/answers as one long thread people could create individual posts.  Similar to what you have for MBT, MBC, Web Client, etc.?  Obviously, once the product goes to Production it would be could be moved out into the non-Beta section and the threads under the category closed.

 

Just a thought.

Link to comment
Share on other sites

sfnetwork

@sfnetwork - try this.

everything seems OK with your file when testing it...

Now I'm confused lol

 

Screenshot_2013-10-10-12-18-20.png

Link to comment
Share on other sites

CBers

Just adding that clip to my library and will play it back through Android app.

 

Perhaps it just needs re-muxing !!

Link to comment
Share on other sites

sfnetwork

Did you consider creating the products in BETA as their own category, where rather then having questions/answers as one long thread people could create individual posts.  Similar to what you have for MBT, MBC, Web Client, etc.?  Obviously, once the product goes to Production it would be could be moved out into the non-Beta section and the threads under the category closed.

 

Just a thought.

I agree that we should move this conversation in a separate tread as this seems really specific.......

Link to comment
Share on other sites

CBers

My clip still doesn't play full screen via the Android client:

 

Nexus 10:

2013-10-10%2016.29.53.png

Nexus 4:

2013-10-10%2016.27.11.png

 

OK, gonna try my daughter's Nexus 7 (2012) next !!

Edited by CBers
Link to comment
Share on other sites

sfnetwork

how to you make it transcode video but copy stream audio?

I can't seem to reproduce this... 

Edited by sfnetwork
Link to comment
Share on other sites

CBers

how to you make it transcode video but copy stream audio?

I can't seem to reproduce this... 

 

You tell me  :wacko:

Link to comment
Share on other sites

sfnetwork

I'm really trying to reproduce your video size issue using your sample... I just can't... it always works for me. (only have my hands on the Nexus 7 2013 right now)

Edited by sfnetwork
Link to comment
Share on other sites

sfnetwork

how to you make it transcode video but copy stream audio?

I can't seem to reproduce this... 

 

ok... Since your audio can be copy streamed and if video quality is lower than MKV bitrate, it does this.

Basically video quality setting doesn't change the audio request (transcode/copystream; if it can copy, it will whatever quality setting you have)

lol doesn't really help with your issue, just answers my own question.

Link to comment
Share on other sites

CBers

Don't bust a gut on it, as it's not the end of the world, as I'll just play what I need to in an external player.

Link to comment
Share on other sites

Redshirt

how to you make it transcode video but copy stream audio?

I can't seem to reproduce this... 

 

The only way I can see that happening is if the bitrate in the settings is lower than the source bitrate.

 

Edit: Ah I see you already figured that out... carry on :)

Edited by Redshirt
  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...