Jump to content

Library Tag based hubs missing movies


milonedp
 Share

Recommended Posts

I have two libraries with movies in each. One pulls from a folder called "all" and another pulls from the "all" folder and a "restricted" folder.

 

This had been working for some time using "Library Tag Based Hubs" however recently the movies in "all" will only sure up under one Library.

 

If I clear the Kodi database and add the one with just the folder "all" everything is fine, when I then go to add the other library the original library goes missing and all the movies show under that new library. When I go back and refresh or repair the first library the movies are now there but missing from the second library.

 

It's as if the movie can only exist in one Library at a time, this wasn't an issue until maybe a few weeks to a month or so ago...

 

Thoughts?

Link to comment
Share on other sites

Are they separate movie libraries or subfolders to one movie library? I have not changed the import process in a bit, I think the only change was to support more unique ids type with Kodi Leia.

Edited by Angelblue05
Link to comment
Share on other sites

2 movies libraries that point to 2 folders, one library includes 1 folder and the other library includes both folders

 

Library - Movies for the Girls

Folder - All

 

Library - Movies

Folder - All & Restricted

 

Everything works fine on Emby on the desktop and my mobile phone (Android), it's only on Kodi where. I have this issue

 

Kodi 18.5

Link to comment
Share on other sites

Hmm I’m not certain what it could be. Why add the same folder twice? I’m guessing for grouping reasons?

 

I’ll have to test the scenario here to see what can be done.

Edited by Angelblue05
Link to comment
Share on other sites

Adding the same folder twice because one library is for my young daughters and one is for my wife and I.

 

So the folders are based on movies we allow the girls to see and ones that are restricted and my wife and I want access to both sets of movies.

Edited by milonedp
Link to comment
Share on other sites

Yes don't add the same folder twice. Instead use one movie library with all the subfolders included and disable access (under user access) to the subfolders you don't want your daughters to have access to.

Edited by Angelblue05
Link to comment
Share on other sites

That would only work if Kodi profiles worked, which they don't. I actually have it set up that way within Emby so when they are in their Chromebooks it'll still block their access.

 

Other thoughts?

Link to comment
Share on other sites

  • 2 weeks later...

Is this something that could be fixed in the future or an I completely out of luck here and need to figure out a different approach? I'm okay waiting if something's coming, if not I'd also like to know so I can try something else within Emby.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...